mbm5 problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 02-08-2005, 07:34 PM   #1 (permalink)
Super Techie
Join Date: Mar 2004
Posts: 284
Default mbm5 problem

i have mbm5 installed and it shows my cpu temp just fine but for my case it shows a constant 25c. this cant be right. i would like to know how to get it to run with the correct case temps. i worry a little about high temps because my house is very hot all the time. i have a gigabyte ga8ik1100 mobo. any help would be greatly appreciated. thank you.
2.8 p4 @ 3.15 900fsb, 4 sticks corsair xms cas latency 2-3-3-6 256mb each, leadtek 6800 gt 256mb @ultra speeds, gigabyte ga8ik1100 mobo, nec 3500a 16x dual layer dvd burner, tdk 48x cd burner, wd 74gb raptor hd, windows xp pro sp2, dell 2005fpw 20 inch widescreen lcd monitor
jblaze725 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:09 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.