Maya tutorials - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-11-2004, 10:15 PM   #1 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,286
Question Maya tutorials

I got Maya PLE off the alias site and the tutorials all the sudden stop working, saying page cannot be displayed. I tried reinstalling and it doesn't fix the problem. Do any of you know what I can do or if you know a site I can get them from because I was in the middle of making an object. THanx
__________________

__________________
Samsung QX410 notebook <-- lol, I'm always on the go these days :(
pc_boy is offline  
Old 11-12-2004, 12:38 AM   #2 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 303
Send a message via AIM to s0me0ne Send a message via Yahoo to s0me0ne
Default

Are you running the site threw maya? could you just use internet explorer? Did you turn up your IE security level at all? Sorry Im trying to help but seem to be coming up a little short.
__________________

__________________
Anal nerd who can\'t spell.
s0me0ne is offline  
Old 11-12-2004, 12:27 PM   #3 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,286
Default

THey ran fine before, I didn't change any settings. You just go to Help > Tutorials and it opens a page in Internet Explorer. THe address is something like "localhost:maya, blah balh blah" but I have IIS installed on my machine.
__________________
Samsung QX410 notebook <-- lol, I'm always on the go these days :(
pc_boy is offline  
Old 11-12-2004, 01:16 PM   #4 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

They're updating the tutorials. Wait a few days and try again.
__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Old 11-12-2004, 02:12 PM   #5 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,286
Default

but the tutorial is supposed to be on my machine, because it should work without internet. I dunno. Thanks anyways.
ANy more suggestions?
__________________
Samsung QX410 notebook <-- lol, I'm always on the go these days :(
pc_boy is offline  
Old 11-12-2004, 02:14 PM   #6 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

If you have the "local" tutorials (that came with the demo) I would suggest getting new ones. It sounds like either A: you've futzed something up and need new copies, or B: you altered a web technology that the pages need to view.

You could also try clearing out your web cache.
__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Old 11-12-2004, 03:09 PM   #7 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,286
Default

Ok, but where could I get them back? """"It sounds like either A: you've futzed something up and need new copies,""""
????? URL ???
__________________
Samsung QX410 notebook <-- lol, I'm always on the go these days :(
pc_boy is offline  
Old 11-12-2004, 03:10 PM   #8 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,286
Default

this is the address it tires to go to. http://localhost:4447/Maya6.0/en_US/...aya/index.html
__________________
Samsung QX410 notebook <-- lol, I'm always on the go these days :(
pc_boy is offline  
Old 11-12-2004, 03:47 PM   #9 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

1. Your IIS is screwed up and needs updating.
2. You installed another application recently that's using that port.
3. Find those pages in the MAYA program folder and run them in your browser individually (instead of with the internal web application server).

If all else fails...contact Alias about the problem.
__________________

__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.