major problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-09-2003, 09:01 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2003
Posts: 18
Exclamation major problems

I hope somone can help me with this problem My computer will just randomly restart and I checked the event viewer and heres what it says:

"The computer has rebooted from a bugcheck. The bugcheck was: 0x0000001e (0xc0000005, 0xba6156d8, 0x00000001, 0x00004e33). Microsoft Windows 2000 [v15.2195]. A dump was saved in: C:\WINNT\Minidump\Mini050903-03.dmp."

What is this and how can I go about fixing it or whatever. Thanks for all your help!!!!
__________________

ajoyce is offline  
Old 05-10-2003, 02:50 PM   #2 (permalink)
ADZ
Master Techie
 
Join Date: May 2003
Posts: 2,231
Send a message via Yahoo to ADZ
Default

If this is the first time it has happened, then I wouldnt worry aboot it. If it repeats, then perhaps look into the problem deeper...
__________________

ADZ is offline  
Old 05-10-2003, 02:52 PM   #3 (permalink)
Ultra Techie
 
Join Date: Apr 2003
Posts: 604
Default

I need more information about what happens after that, is it just a pop up warning window or what happens. I am going to do some searches to try and help you.
__________________
Search TF <b>before</b> posting!<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search!\"></form>
randy is offline  
Old 05-10-2003, 05:07 PM   #4 (permalink)
Newb Techie
 
Join Date: Apr 2003
Posts: 18
Default

What happends is it will just restart windows. It doesnt have a sceen that says a bugcheck happened. the only reaosn i knew it was one is because in the event viewer says that it was the error that i wrote b4 is the reason it restarts.

Anything come to mind. I searched all over to find a answer, but no dice. Thanks for all of your help!!
ajoyce is offline  
Old 05-14-2003, 03:36 AM   #5 (permalink)
Newb Techie
 
Join Date: Apr 2003
Posts: 18
Default

MSI Kt3 utlra 2
512mb ram
bios ver - 3.37.000
ge-force 4 mmx
ajoyce is offline  
Old 05-16-2003, 11:04 AM   #6 (permalink)
Super Techie
 
Join Date: Sep 2002
Posts: 338
Default

what processor are you using?
Seloce is offline  
Old 05-17-2003, 03:10 AM   #7 (permalink)
Newb Techie
 
Join Date: Apr 2003
Posts: 18
Default

im using a athlon xp 2000
__________________

ajoyce is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.