Lost internet, firewall wont enable but LAN fine! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-15-2007, 08:51 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 4
Default Lost internet, firewall wont enable but LAN fine!

Hi, Having big issue with father in laws pc. It has great LAN connection on both his network and mine but has lost internet connectivity and the firewall ( plus ICS ) is disbaled and cannot be restarted. I have done the following:

Checked IP/TCP settings are automatic
reset the winsock
unable to renew dns thru ipconfig as "system problem" occurs
unable to manually restart firewall or ics
system restore not worked

I am convinced this is down to a virus of some description and AVG did find a Trojan Horse Downloader Generic 4.VOL and Genereic 5.KOU on its scan the day it decided to stop playing fair!

I am attaching 2 seperate logs for you experts to mull over this post and the next.. Hijack this & Combofix

Any help gratefully received! Thanks

HIJACK THIS

Logfile of HijackThis v1.99.1
Scan saved at 00:04:14, on 13/08/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Java\jre1.5.0_03\bin\jusched.exe
C:\PROGRA~1\BTBROA~2\SMARTB~1\BTHelpNotifier.exe
C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATIA CE.EXE
C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S10IC 2.EXE
C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\MSN Messenger\MsnMsgr.Exe
C:\Program Files\FinePixViewer\QuickDCF.exe
C:\Program Files\BT Broadband Help\bin\mpbtn.exe
C:\PROGRA~1\INCRED~1\bin\IMApp.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\wscntfy.exe
C:\WINDOWS\explorer.exe
C:\Documents and Settings\Rob\My Documents\My Received Files\HijackThis.exe

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {D714A94F-123A-45CC-8F03-040BCAF82AD6} - C:\WINDOWS\Downloaded Program Files\SbCIe02b.dll (file missing)
O2 - BHO: EpsonToolBandKicker Class - {E99421FB-68DD-40F0-B4AC-B7027CAE2F1A} - C:\Program Files\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
O3 - Toolbar: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn\yt.dll
O3 - Toolbar: EPSON Web-To-Page - {EE5D279F-081B-4404-994D-C6B60AAEBA6D} - C:\Program Files\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_03\bin\jusched.exe
O4 - HKLM\..\Run: [REGSHAVE] C:\Program Files\REGSHAVE\REGSHAVE.EXE /AUTORUN
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [PMP-100] C:\Program Files\iRiver\PMPSeries\PMPDetect.exe
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [Motive SmartBridge] C:\PROGRA~1\BTBROA~2\SMARTB~1\BTHelpNotifier.exe
O4 - HKLM\..\Run: [EPSON Stylus DX3800 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATIA CE.EXE /P26 "EPSON Stylus DX3800 Series" /O6 "USB002" /M "Stylus DX3800"
O4 - HKLM\..\Run: [EPSON Stylus C64 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S10IC 2.EXE /P23 "EPSON Stylus C64 Series" /O6 "USB001" /M "Stylus C64"
O4 - HKLM\..\Run: [DSLAGENTEXE] C:\Program Files\BT Voyager 205 ADSL Router\Adsl\dslagent.exe
O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
O4 - HKLM\..\Run: [AVG7_EMC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [WindowsProtocolLog] lsadst.exe
O4 - HKCU\..\Run: [SP2 Connection Patcher] "C:\Program Files\SP2 Connection Patcher\SP2ConnPatcher.exe" -n=200
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background
O4 - HKCU\..\Run: [Magentic] C:\PROGRA~1\Magentic\bin\Magentic.exe /c
O4 - HKCU\..\Run: [IncrediMail] C:\Program Files\IncrediMail\bin\IncMail.exe /c
O4 - HKCU\..\Run: [filespam] C:\DOCUME~1\Rob\APPLIC~1\TESTJO~1\Extra Ford Face.exe
O4 - Global Startup: BT Broadband Help.lnk = C:\Program Files\BT Broadband Help\bin\matcli.exe
O4 - Global Startup: Exif Launcher.lnk = ?
O4 - Global Startup: NkbMonitor.exe.lnk = C:\Program Files\Nikon\PictureProject\NkbMonitor.exe
O8 - Extra context menu item: &Add animation to IncrediMail Style Box - C:\PROGRA~1\INCRED~1\bin\resources\WebMenuImg.htm
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~3\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: SideStep - {3E230861-5C87-11D3-A1C6-00105A1B41B8} - C:\WINDOWS\Downloaded Program Files\SbCIe02b.dll (file missing)
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~3\OFFICE11\REFIEBAR.DLL
O9 - Extra button: ShopperReports - Compare product prices - {946B3E9E-E21A-49c8-9F63-900533FAFE15} - C:\WINDOWS\system32\shdocvw.dll
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O14 - IERESET.INF: START_PAGE_URL=http://www.virgin.net
O16 - DPF: {556EEC63-31E2-47C3-BF29-DFF799D2FE04} (Remote Access ActiveX Client) - https://secure.logmein.com/activex/RACtrl.cab
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsu...?1121849158694
O16 - DPF: {AA07EBD2-EBDD-4BD6-9F8F-114BD513492C} (NeffyLauncherCtl Class) - http://disteng.nefficient.com/disten...fyLauncher.cab
O16 - DPF: {B38870E4-7ECB-40DA-8C6A-595F0A5519FF} (MsnMessengerSetupDownloadControl Class) - http://messenger.msn.com/download/Ms...Downloader.cab
O16 - DPF: {B64F4A7C-97C9-11DA-8BDE-F66BAD1E3F3A} - http://download.cdn.winsoftware.com/...reeInstall.cab
O16 - DPF: {FD0B6769-6490-4A91-AA0A-B5AE0DC75AC9} (Performance Viewer Activex Control) - https://secure.logmein.com/activex/ractrl.cab
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)
O20 - AppInit_DLLs: daniwshb.dll msv1nv4_.dll
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
O20 - Winlogon Notify: wuapx9tt - C:\WINDOWS\system32\wuapx9tt.dll (file missing)
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
__________________

DJ_Jingles is offline  
Old 08-15-2007, 08:54 AM   #2 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 4
Default Re: Lost internet, firewall wont enable but LAN fine!

combofix

COMBO FIX

ComboFix 07-08-09.3 - "Rob" 2007-08-12 23:57:41.1 - NTFSx86
Microsoft Windows XP Professional 5.1.2600.2.1252.1.1033.18.162 [GMT 1:00]
* Created a new restore point


((((((((((((((((((((((((((((((((((((((( Other Deletions )))))))))))))))))))))))))))))))))))))))))))))))))


C:\DOCUME~1\ALLUSE~1\APPLIC~1.\Starware
C:\DOCUME~1\ALLUSE~1\APPLIC~1.\Starware\buttons\sc reensaver.bmp
C:\DOCUME~1\ALLUSE~1\APPLIC~1.\Starware\contexts\e rror.xml
C:\DOCUME~1\ALLUSE~1\APPLIC~1.\Starware\contexts\r elated.xml
C:\DOCUME~1\ALLUSE~1\APPLIC~1.\Starware\contexts\t ravel.xml
C:\DOCUME~1\ALLUSE~1\APPLIC~1.\Starware\contexts\T ravel.xml.backup
C:\DOCUME~1\ALLUSE~1\APPLIC~1.\Starware\images\wal ert.bmp
C:\DOCUME~1\ALLUSE~1\APPLIC~1.\Starware\SimpleUpda te\ProductMessagingConfig.xml
C:\DOCUME~1\ALLUSE~1\APPLIC~1.\Starware\SimpleUpda te\ProductMessagingConfig.xml.backup
C:\DOCUME~1\ALLUSE~1\APPLIC~1.\Starware\SimpleUpda te\SimpleUpdateConfig.xml
C:\DOCUME~1\ALLUSE~1\APPLIC~1.\Starware\SimpleUpda te\SimpleUpdateConfig.xml.backup
C:\DOCUME~1\ALLUSE~1\APPLIC~1.\Starware\SimpleUpda te\TimerManagerConfig.xml
C:\DOCUME~1\ALLUSE~1\APPLIC~1.\Starware\SimpleUpda te\TimerManagerConfig.xml.backup
C:\DOCUME~1\ALLUSE~1\APPLIC~1\Starware\buttons\scr eensaver.bmp
C:\DOCUME~1\ALLUSE~1\APPLIC~1\Starware\contexts\er ror.xml
C:\DOCUME~1\ALLUSE~1\APPLIC~1\Starware\contexts\re lated.xml
C:\DOCUME~1\ALLUSE~1\APPLIC~1\Starware\contexts\tr avel.xml
C:\DOCUME~1\ALLUSE~1\APPLIC~1\Starware\contexts\Tr avel.xml.backup
C:\DOCUME~1\ALLUSE~1\APPLIC~1\Starware\images\wale rt.bmp
C:\DOCUME~1\ALLUSE~1\APPLIC~1\Starware\SimpleUpdat e\ProductMessagingConfig.xml
C:\DOCUME~1\ALLUSE~1\APPLIC~1\Starware\SimpleUpdat e\ProductMessagingConfig.xml.backup
C:\DOCUME~1\ALLUSE~1\APPLIC~1\Starware\SimpleUpdat e\SimpleUpdateConfig.xml
C:\DOCUME~1\ALLUSE~1\APPLIC~1\Starware\SimpleUpdat e\SimpleUpdateConfig.xml.backup
C:\DOCUME~1\ALLUSE~1\APPLIC~1\Starware\SimpleUpdat e\TimerManagerConfig.xml
C:\DOCUME~1\ALLUSE~1\APPLIC~1\Starware\SimpleUpdat e\TimerManagerConfig.xml.backup


((((((((((((((((((((((((( Files Created from 2007-07-12 to 2007-08-12 )))))))))))))))))))))))))))))))


2007-08-12 23:57 51,200 --a------ C:\WINDOWS\nircmd.exe
2007-08-12 21:58 <DIR> d-------- C:\WINDOWS\CSC
2007-08-12 12:52 1,824 --a------ C:\reg_AppID_CLSID.reg
2007-07-29 21:20 221,184 --a------ C:\WINDOWS\system32\wmpns.dll
2007-07-17 19:53 <DIR> d-------- C:\DOCUME~1\Rob\Incomplete
2007-07-17 19:53 <DIR> d-------- C:\DOCUME~1\Rob\APPLIC~1\LimeWire
2007-07-17 19:49 <DIR> d-------- C:\LimeWire Pro
2007-07-17 19:15 <DIR> d-------- C:\DOCUME~1\Rob\APPLIC~1\.BitTornado


(((((((((((((((((((((((((((((((((((((((( Find3M Report )))))))))))))))))))))))))))))))))))))))))))))))))) ))

2007-08-12 23:32 --------- d-------- C:\Program Files\MorpheusBar
2007-08-12 23:32 --------- d-------- C:\Program Files\Google
2007-08-12 23:16 --------- d-------- C:\Program Files\iPhox
2007-08-12 23:15 --------- d-------- C:\Program Files\Temp
2007-08-12 23:11 --------- d--h----- C:\Program Files\InstallShield Installation Information
2007-08-12 23:10 --------- d-------- C:\Program Files\EPSON
2007-08-09 13:57 --------- d-------- C:\Program Files\Windows Media Connect 2
2007-08-09 13:02 --------- d-------- C:\DOCUME~1\Rob\APPLIC~1\Warez
2007-07-29 23:09 --------- d-------- C:\Program Files\Warez
2007-07-29 23:08 --------- d-------- C:\Program Files\SP2 Connection Patcher
2007-07-17 19:15 --------- d-------- C:\DOCUME~1\Rob\APPLIC~1\.BitTornado
2007-07-01 21:00 267776 --a------ C:\WINDOWS\ZODIAC-SCREEN[1].SCR
2007-05-16 16:12 86528 --a--c--- C:\WINDOWS\system32\dllcache\directdb.dll
2007-05-16 16:12 85504 --a--c--- C:\WINDOWS\system32\dllcache\wabimp.dll
2007-05-16 16:12 683520 --a--c--- C:\WINDOWS\system32\dllcache\inetcomm.dll
2007-05-16 16:12 683520 --a------ C:\WINDOWS\system32\inetcomm.dll
2007-05-16 16:12 510976 --a--c--- C:\WINDOWS\system32\dllcache\wab32.dll
2007-05-16 16:12 1314816 --a--c--- C:\WINDOWS\system32\dllcache\msoe.dll


((((((((((((((((((((((((((((((((((((( Reg Loading Points ))))))))))))))))))))))))))))))))))))))))))))))))))


*Note* empty entries & legit default entries are not shown

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Run]
"SunJavaUpdateSched"="C:\Program Files\Java\jre1.5.0_03\bin\jusched.exe" [2005-04-13 03:48]
"REGSHAVE"="C:\Program Files\REGSHAVE\REGSHAVE.exe" [2002-02-04 22:32]
"QuickTime Task"="C:\Program Files\QuickTime\qttask.exe" [2005-07-25 11:47]
"PMP-100"="C:\Program Files\iRiver\PMPSeries\PMPDetect.exe" []
"NeroFilterCheck"="C:\WINDOWS\system32\NeroCheck.e xe" [2001-07-09 11:50]
"Motive SmartBridge"="C:\PROGRA~1\BTBROA~2\SMARTB~1\BTHelp Notifier.exe" [2004-12-09 12:02]
"EPSON Stylus DX3800 Series"="C:\WINDOWS\System32\spool\DRIVERS\W32X86\ 3\E_FATIACE.exe" [2005-02-08 04:00]
"EPSON Stylus C64 Series"="C:\WINDOWS\System32\spool\DRIVERS\W32X86\ 3\E_S10IC2.exe" [2003-05-27 04:08]
"DSLAGENTEXE"="C:\Program Files\BT Voyager 205 ADSL Router\Adsl\dslagent.exe" []
"Cmaudio"="cmicnfg.cpl" []
"AVG7_EMC"="C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.ex e" [2007-06-25 09:04]
"AVG7_CC"="C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc. exe" [2007-04-23 09:05]

[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\Curre ntVersion\Run]
"ctfmon.exe"="C:\WINDOWS\system32\ctfmon.exe" [2004-08-04 02:07]
"WindowsProtocolLog"="lsadst.exe" []
"SP2 Connection Patcher"="C:\Program Files\SP2 Connection Patcher\SP2ConnPatcher.exe" [2005-07-11 12:51]
"MsnMsgr"="C:\Program Files\MSN Messenger\MsnMsgr.exe" [2006-01-24 20:37]
"Magentic"="C:\PROGRA~1\Magentic\bin\Magentic. exe" []
"IncrediMail"="C:\Program Files\IncrediMail\bin\IncMail.exe" [2005-07-21 13:19]
"filespam"="C:\DOCUME~1\Rob\APPLIC~1\TESTJO~1\Extr a Ford Face.exe" []

C:\Documents and Settings\All Users\Start Menu\Programs\Startup\
BT Broadband Help.lnk - C:\Program Files\BT Broadband Help\bin\matcli.exe [2005-07-27 22:26:12]
Exif Launcher.lnk - C:\Program Files\FinePixViewer\QuickDCF.exe [2005-07-25 11:22:18]
NkbMonitor.exe.lnk - C:\Program Files\Nikon\PictureProject\NkbMonitor.exe [2005-07-25 11:48:15]

[HKEY_LOCAL_MACHINE\software\microsoft\windows nt\currentversion\winlogon\notify\wuapx9tt]
C:\WINDOWS\system32\wuapx9tt.dll

[HKEY_LOCAL_MACHINE\software\microsoft\windows nt\currentversion\windows]
"appinit_dlls"= daniwshb.dll msv1nv4_.dll

[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\MMTray]
"C:\Program Files\Musicmatch\Musicmatch Jukebox\mm_tray.exe"

[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\New.net Startup]
rundll32 C:\PROGRA~1\NEWDOT~1\NEWDOT~1.DLL,NewDotNetStartup

R2 MASPINT;MASPINT;C:\WINDOWS\system32\drivers\MASPIN T.sys
R3 cmuda;C-Media WDM Audio Interface;C:\WINDOWS\system32\drivers\cmuda.sys
S3 FXDRV;FXDRV;\??\D:\Fxdrv.sys
S3 iadusb;BT Voyager 205 ADSL Router;C:\WINDOWS\system32\DRIVERS\glauiad.sys
S3 k750bus;Sony Ericsson 750 driver (WDM);C:\WINDOWS\system32\DRIVERS\k750bus.sys
S3 k750mdfl;Sony Ericsson 750 USB WMC Modem Filter;C:\WINDOWS\system32\DRIVERS\k750mdfl.sys
S3 k750mdm;Sony Ericsson 750 USB WMC Modem Drivers;C:\WINDOWS\system32\DRIVERS\k750mdm.sys
S3 k750mgmt;Sony Ericsson 750 USB WMC Device Management Drivers;C:\WINDOWS\system32\DRIVERS\k750mgmt.sys
S3 k750obex;Sony Ericsson 750 USB WMC OBEX Interface Drivers;C:\WINDOWS\system32\DRIVERS\k750obex.sys
S3 LMImirr;LMImirr;C:\WINDOWS\system32\DRIVERS\LMImir r.sys
S3 NETMDUSB;Net MD;C:\WINDOWS\system32\Drivers\NETMD033.sys
S3 S6U12BScanner;MUSTEK 1200 UB Still Image Device Service;C:\WINDOWS\system32\drivers\usbscan.sys
S3 V0260VID;Live! Cam Vista IM;C:\WINDOWS\system32\DRIVERS\V0260Vid.sys


Contents of the 'Scheduled Tasks' folder
2007-08-12 23:00:00 C:\WINDOWS\Tasks\B1817F5B99CEEFC3.job - c:\docume~1\rob\applic~1\testjo~1\BOOK BALL META.exe

************************************************** ************************

catchme 0.3.1061 W2K/XP/Vista - rootkit/stealth malware detector by Gmer, http://www.gmer.net
Rootkit scan 2007-08-12 23:59:46
Windows 5.1.2600 Service Pack 2 NTFS

scanning hidden processes ...

C:\WINDOWS\system32\cmd.exe [2924] 0x84B69DA0


scanning hidden registry entries ...

scanning hidden files ...

scan completed successfully
hidden files: 0

************************************************** ************************

Completion time: 2007-08-13 0:00:23
C:\ComboFix-quarantined-files.txt ... 2007-08-13 00:00

--- E O F ---
__________________

DJ_Jingles is offline  
Old 08-16-2007, 03:53 AM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 4
Default Re: Lost internet, firewall wont enable but LAN fine!

So I guess no-one has any ideas or are too busy ??
DJ_Jingles is offline  
Old 08-16-2007, 04:27 AM   #4 (permalink)
Master Techie
 
baronvongogo's Avatar
 
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756
Default Re: Lost internet, firewall wont enable but LAN fine!

do you use:
SP2ConnPatcher

if not Id look to uninstall it or stop it in hijackthis and remove the program files SP2connpatcher folder.

There are also which could be trojans used as mailing bots:
O20 - AppInit_DLLs: daniwshb.dll msv1nv4_.dll

I would run throug warezmonsters spyware removal guide:
http://www.techist.com/forums/f51/wa...-guide-114061/
__________________
baronvongogo is offline  
Old 08-16-2007, 11:10 AM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 4
Default Re: Lost internet, firewall wont enable but LAN fine!

OMG!!!!!!!!!!!!!!!!!!!!!!!!!

Thank you so much. Removed the SPconnection program, restarted and everything fired up!!!!
Cannot believe how many things I tried before you suggested this!!

You are top man! Anybody else with this problem try the above!

So what is the program then? From what I recall its an old program anyway?!

Thanks so much
DJ_Jingles is offline  
Old 08-16-2007, 11:14 AM   #6 (permalink)
Master Techie
 
baronvongogo's Avatar
 
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756
Default Re: Lost internet, firewall wont enable but LAN fine!

It seems to be a program that limits the number of concurrent TCP connections in service pack 2, no wonder it was stopping your internet.

Although I would advise you go through warez monsters spyware removal guide those other suggestions I mentioned could possibly be trojans.
__________________
baronvongogo is offline  
Old 08-16-2007, 11:27 AM   #7 (permalink)
Neowin.net
 
Join Date: Jul 2005
Posts: 633
Default Re: Lost internet, firewall wont enable but LAN fine!

remove these,

O2 - BHO: (no name) - {D714A94F-123A-45CC-8F03-040BCAF82AD6} - C:\WINDOWS\Downloaded Program Files\SbCIe02b.dll (file missing)

O4 - HKCU\..\Run: [WindowsProtocolLog] lsadst.exe

O4 - HKCU\..\Run: [SP2 Connection Patcher] "C:\Program Files\SP2 Connection Patcher\SP2ConnPatcher.exe" -n=200

O4 - HKCU\..\Run: [filespam] C:\DOCUME~1\Rob\APPLIC~1\TESTJO~1\Extra Ford Face.exe

O9 - Extra button: SideStep - {3E230861-5C87-11D3-A1C6-00105A1B41B8} - C:\WINDOWS\Downloaded Program Files\SbCIe02b.dll (file missing)

O9 - Extra button: ShopperReports - Compare product prices - {946B3E9E-E21A-49c8-9F63-900533FAFE15} - C:\WINDOWS\system32\shdocvw.dll

O16 - DPF: {AA07EBD2-EBDD-4BD6-9F8F-114BD513492C} (NeffyLauncherCtl Class) - http://disteng.nefficient.com/disten...fyLauncher.cab

O16 - DPF: {B64F4A7C-97C9-11DA-8BDE-F66BAD1E3F3A} - http://download.cdn.winsoftware.com/...reeInstall.cab

O20 - AppInit_DLLs: daniwshb.dll msv1nv4_.dll

O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)

O20 - Winlogon Notify: wuapx9tt - C:\WINDOWS\system32\wuapx9tt.dll (file missing)
__________________

ECTech is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The end of net neutrality = bad kfc469 Off Topic Discussion 34 08-27-2009 08:03 AM
Help needed badly ( computer not connecting to internet ) Flyer1 Laptops and Notebooks 9 08-07-2007 12:56 PM
Help with internet connection sharing!! philbar71 Computer Networking and Internet Hardware 2 08-06-2007 05:05 PM
Hijack This Log Sobriquet. HijackThis Logs (finished) 25 04-27-2007 02:07 PM
Slow internet... lilchica805 Internet Software and Browsers 1 04-10-2007 10:02 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.