logon issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 06-13-2004, 10:20 AM   #1 (permalink)
Newb Techie
Join Date: May 2004
Posts: 11
Default logon issues

alright, when i start up my computer, the welcome screen comes up, but then an error-message like window pops up with no text, just a red X icon and an ok button. i've got my computer set to automatically log on, for convenience reasons, but after the error message pops up, it says saving your settings like its logging off... i can boot in safe mode with no problems, but NOT in safe mode with networking support, i get the same error if i try that. any suggestions?

Ph3nyX is offline  
Old 06-13-2004, 02:50 PM   #2 (permalink)
Master Techie
Join Date: Feb 2004
Posts: 2,172
Send a message via AIM to Win2kpatcher

I would boot it in safe mode then go into the control panel and get into the users menu. Take off the automatic logon on the account in question and apply a password to see if that stops the problem. If not delete the account in question and logon as an administrator and if that works just create the account again. Please note if you do delete the account this will usually delete all its corresponding files i.e. Favorites, My Documents, etc etc...I do think there is an option to save said files though.

Win2kpatcher is offline  
Old 06-13-2004, 04:56 PM   #3 (permalink)
True Techie
Join Date: Dec 2003
Posts: 204

Logon to safe mode. Try system restore. If it works, try logging on normally and scan for spywares.
One disk to rule them all,
One disk to bind them,
One disk to hold the files
And in the darkness grind \'em.
maverick_teck is offline  
Old 06-13-2004, 06:38 PM   #4 (permalink)
Newb Techie
Join Date: May 2004
Posts: 11

i've tried password protecting the account (turning off auto login), creating and logging on with a new account, defrag/scandisk/spyware search, all in safe mode... no luck, still the same error. i've tried the last known good configuration option in the boot menu as well... guess i'll have to try to restore.
Ph3nyX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:23 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.