log on problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-10-2004, 06:19 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2002
Posts: 13
Send a message via Yahoo to refcol2002
Default log on problems

can anyone help me, i decided to logon using a password and somehow ticked a box with the words hide files now i cannot get to logon due to the screen that comes up with the windows logo on it help me please i'm suffering withdrawal symptoms
__________________

refcol2002 is offline  
Old 07-10-2004, 08:32 PM   #2 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 77
Default

Go into Safe Mode. To do this hit F8 several times while the computer is loading and it should give you a black screen with several options. Click on Safe Mode. It may take the computer a little while to boot to Safe Mode, so don't get impatient and turn it off. That should solve your problems. Also I'm not quite sure what you are talking about. Try to re-phrase your post if mine doesn't help you.
__________________

__________________
-Pentium IV 2.6C w/Hyper Threading Technology
-1GB DDR PC3200 RAM
-Radeon 9800 XT
-120GB 10,000 RPM SATA HD
-52x 48x 52x Sony CD Rom Drive
-16x DVD R/RW Drive
-Windows XP Professional
-Creative Labs Sound Blaster Audigy2 ZS Platinum Pro
-Intel i875 800MHZ FSB motherboard
-1.44 MB Floppy Drive
-Thermaltake Pro case
Jonesie is offline  
Old 07-10-2004, 08:46 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2002
Posts: 13
Send a message via Yahoo to refcol2002
Default

well, when i turn my pc on.. it freezes before it brings the logon names up, so i cant do anything to get on, and also i've tried doing this in safe mode but it still freezes at the log on screen
refcol2002 is offline  
Old 07-10-2004, 08:47 PM   #4 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 77
Default

So you put on a password and then it went beserk on you? Try to post your problem very specifically. Your first post was kinda vague.
__________________
-Pentium IV 2.6C w/Hyper Threading Technology
-1GB DDR PC3200 RAM
-Radeon 9800 XT
-120GB 10,000 RPM SATA HD
-52x 48x 52x Sony CD Rom Drive
-16x DVD R/RW Drive
-Windows XP Professional
-Creative Labs Sound Blaster Audigy2 ZS Platinum Pro
-Intel i875 800MHZ FSB motherboard
-1.44 MB Floppy Drive
-Thermaltake Pro case
Jonesie is offline  
Old 07-11-2004, 07:39 AM   #5 (permalink)
Newb Techie
 
Join Date: Dec 2002
Posts: 13
Send a message via Yahoo to refcol2002
Default

no, its before the password comes up, i cant see any usernames jsut the blue screen they usually show up on, its hard to explain but it freezes on the blue logon screen before it shows the usernames and passwords
refcol2002 is offline  
Old 07-11-2004, 08:07 AM   #6 (permalink)
Newb Techie
 
Join Date: Dec 2002
Posts: 13
Send a message via Yahoo to refcol2002
Default

ok i'll try explain as best i can. i decided to password my computer so i went to administraters and placed a password there were some boxes one said hide your icons, i ticked this box and now when my computer boots up it boots with a blue screen with the windows logo on it thats all but i can still see and use my curser.
refcol2002 is offline  
Old 07-12-2004, 08:43 AM   #7 (permalink)
Newb Techie
 
Join Date: Jul 2004
Posts: 7
Default

You may try "system restore" to recovery your system.
__________________

melon is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.