LIVE! Messenger showing wrong status - urgent help needed! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-06-2006, 12:37 AM   #12 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

Have you tried using another email address on the same computer on Live Messenger?
__________________

talldude123 is offline  
Old 09-06-2006, 12:50 AM   #13 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 178
Default

Quote:
Originally posted by talldude123
Have you tried using another email address on the same computer on Live Messenger?
I just did and everything seemed to be fine, it must be a problem with my acount with hotmail. Im logging an error report with them now, and ill let you all know how it goes.
Ulti_DOOM is offline  
Old 09-06-2006, 08:07 AM   #14 (permalink)
Junior Techie
 
Join Date: Aug 2006
Posts: 50
Default

bleh this problem is really annoying, anyone find a fix yet?
morrty is offline  
Old 09-06-2006, 08:45 AM   #15 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 178
Default

Quote:
Originally posted by morrty
bleh this problem is really annoying, anyone find a fix yet?
I just received a reply back from Microsoft, and Aparently its a bug with the new build of Messenger Live. They recommended uninstalling and installing MSN 7.5, i did this and it fixed my problem.

Here is the resolution-

Uninstall Windows Live Messenger
1. Click on START and RUN and type in CONTROL APPWIZ.CPL and hit Enter to open the “Add/Remove Programs” window.
2. Scroll down the list of applications installed and select Windows Live Messenger
3. Click on Remove and step through the wizard to uninstall Windows Live Messenger
4. Install MSN Messenger 7.5
 a. Go to http://www.microsoft.com/downloads/d...DisplayLang=en
 b. Click on the “Download” button and step through the wizard to install MSN Messenger 7.5
Ulti_DOOM is offline  
Old 09-06-2006, 12:50 PM   #16 (permalink)
Junior Techie
 
Join Date: Aug 2006
Posts: 50
Default

ty, problem solved.
morrty is offline  
Old 09-07-2006, 08:57 AM   #17 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 178
Default

This must be like the first few cases of the problem, because you wont find it anywhere else in any other forums/sites. Though acording to microsft, its a well known issue...strange. Can anybody tell me the difference between MSN 7.5 and The new Live messenger? i havent noticed any significant difference so far.
Ulti_DOOM is offline  
Old 09-07-2006, 09:03 PM   #18 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default

beats me. i would be cool with it, but i dont like that live part. makes me feel like i would be watched r sumptin. o well, i got the equivelant. YAHOO! MESSANGER...heh ^_^
__________________

__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.