Let's get to the bottom of this... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-02-2006, 11:42 AM   #1 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,543
Default Let's get to the bottom of this...

Ok, this has been bothering me for the last few months now.

My PC has been acting very strange lately (by that I mean for the past few months). Some of the things it has been doing are:

Closing Firefox randomly, restarting randomly, I can't play BF2 after I have been for quite a while, random lock ups etc.

It's very unstable and I am not really sure why. I have reformatted a few times and when I had Linux on there, there was not a single problem with it. So, either there is a nasty virus that won't get off and only affects Windows, or something else that Linux doesn't use or detect is wrong.

I would like to get some games back up on my PC but half of the time I can't do a single thing.

What's going on?
__________________

__________________
15'' Macbook Pro
Intel Core 2 Duo 2.16ghz
x1600 128MB
1GB DDR2 SDRAM
Windows XP/Mac OSX 10.5


No longer a Guru of games...
GameGURU is offline  
Old 04-02-2006, 11:52 AM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

sounds like it might be overheating....
__________________

__________________
Osiris is offline  
Old 04-02-2006, 12:59 PM   #3 (permalink)
Junior Techie
 
Join Date: Feb 2006
Posts: 81
Default

Actually I had the same kind of problem a couple of months ago. Turned out it was because I was using a USB mouse, or keyboard, don't remember, whatev., anyways, I forgot to install the drivers for it, USB remember, and the computer was acting extremely weird. As soon as I installed the drivers it worked fine again. Might be your prob., you should check it out.
aka-demix is offline  
Old 04-02-2006, 03:03 PM   #4 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,543
Default

Quote:
Originally posted by aka-demix
Actually I had the same kind of problem a couple of months ago. Turned out it was because I was using a USB mouse, or keyboard, don't remember, whatev., anyways, I forgot to install the drivers for it, USB remember, and the computer was acting extremely weird. As soon as I installed the drivers it worked fine again. Might be your prob., you should check it out.

Wah, wow. I might give that a go.


Warez, all of my temperatures are fine and within acceptable levels.
__________________
15'' Macbook Pro
Intel Core 2 Duo 2.16ghz
x1600 128MB
1GB DDR2 SDRAM
Windows XP/Mac OSX 10.5


No longer a Guru of games...
GameGURU is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.