Language Bar on Startup - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 11-08-2005, 08:36 PM   #1 (permalink)
Wizard Techie
Join Date: Jun 2005
Posts: 3,339
Default Language Bar on Startup

I've asked this about a month ago and got no reply. I always have the langauge bar apear when I start my PC is there a way to not have this enabled by default I've searched everywhere.

<form action=\"\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search TF before you post!\"></form>
Vista Discussion | 64 Bit Discussion |Microsoft Homepage | Yo Linux | Paul Thurrott | Fire Fox | Thunder Bird | Image Shack | Photo Bucket | Put File | Anti-Spyware | MS Anti-Spyware | Trillian | Anti-Virus | On Line Virus Scan
Tyler1989 is offline  
Old 11-08-2005, 09:32 PM   #2 (permalink)
Techie Beyond Description
Osiris's Avatar
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris

I thought I replied to it. right click on it, 1. Click"Start", then "Control Panel"
2. Hit "Date, Time, Language, and Regional Options", then "Regional and Language Options"
3. Press "Languages" tab, then "Details" button
4. Choose "Langage Bar" button at bottom, and then uncheck "Show the language bar on the desktop"
5. Press "OK" and the Language Bar will be gone

Osiris is offline  
Old 11-08-2005, 11:20 PM   #3 (permalink)
Techie Beyond Description
Apokalipse's Avatar
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,556

ctfmon.exe is what runs the language bar. you can remove it by doing the following:
remove "alternate user input" in Office, by going to add/remove programs, and then select it and click "change"
when the setup pops up, choose "Add or Remove features"
then choose "choose advanced customization of applications"
then under Office Shared Features, make "alternate user Input" unavailable.
you'll need your office CD for some reason, but it will go through.

when it's done, go to control panel and "regional and Language options" then "languages" then "details"
remove everything except for:
- [default language]
...- Keyboard
then apply

After that, go to start, run and type this:
"Regsvr32.exe /u msimtf.dll"
without the quotes, and run it.
then go to start and run again, but type this:
"Regsvr32.exe /u Msctf.dll"
without the quotes, and run it.

then reboot.
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:49 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.