Key issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 11-12-2004, 10:31 PM   #1 (permalink)
Newb Techie
Join Date: Nov 2004
Posts: 1
Default Key issue

i have run into a problem with my computer. as of yesterday morning i can no long get into windows. It keeps asking me for a activcation key, but my key doesnt seem to work.

I ran Adawre yesterday morning, and then restarted my computer. when it booted up i got the insert activation key screen which i have not seen before.

I am running Xp pro, with SP2 (saddly) and other then one explorer window, i cant get anyhintg else.

it anyone has any idea on whats going on, please help me out.


bigpoppaplump is offline  
Old 11-12-2004, 11:12 PM   #2 (permalink)
Join Date: Oct 2004
Posts: 447
Send a message via AIM to Pavlyk

can you get to the registry?? If you can then here is your solution:
Pavlyk is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:04 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.