Java not installing on Browsers - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 01-02-2007, 04:15 PM   #1 (permalink)
Newb Techie
Join Date: Jul 2006
Posts: 20
Default Java not installing on Browsers

I have Java 5 Version 10 installed on my Windows XP Home Edition computer however the two browsers I'm using (Firefox and IE7) are not picking up the plugins.

It doesn't appear in FF aboutlugins and I've tried the test on and on Sun's Java site. Java based programmes (such as Azureus) work fine. All I have is Java 5 V10 - I have removed all the other versions.

I have tried removing all Java versions then installing version 10 but it still isn't being pick up by the browsers. When I type in 'java -version' in Cmd Prompt, it's not recognised as a command, etc.

Thanks in advance.

TheTallOne is offline  
Old 01-03-2007, 07:17 AM   #2 (permalink)
Techie Beyond Description
Osiris's Avatar
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris

go to manage addons and see if its in there, try updating it, disable it and reable it, etc. So if you go to a jave based website, you cant view anything?

Osiris is offline  
Old 01-04-2007, 10:31 AM   #3 (permalink)
Newb Techie
Join Date: Jul 2006
Posts: 20

In IE7 the following occurs:

It says 'Java Plugin 1.5.0_10 is not installed properly' on Java games site ''. After clicking OK twice, it says 'Applet(s) in this HTML page require a different version of java different from the one the browser is currently using. In order to run the applet(s) in this HTML page, a new browser session is required. Close all the netscape browser sessions and start a new browser session to run the HTML page'

I was running Firefox at the same time. Could there be a conflict?

(Java versions now appears when i type 'java -version' in cmd.)
TheTallOne is offline  
Old 01-04-2007, 10:45 AM   #4 (permalink)
Newb Techie
Join Date: Jul 2006
Posts: 20

SSV Helper Class is enabled in IE7 and 'is currently loaded'
Both JRE 5 V10 and Java Plugin 1.5.0_10 are enabled.

In firefox, nothing happens when I go to a java site
TheTallOne is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:34 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.