Java and Messenger 7.5 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-08-2006, 01:42 PM   #1 (permalink)
Super Techie
 
Join Date: Oct 2002
Posts: 361
Default Java and Messenger 7.5

XPpro/SP2 fully upodated.

Until recently I had no problem but now I have two which may or may not be related.

1. I have installed (and re-installed) JVM 1.5.07 in order to view certain pages, eg. Nasdaq heatmap. The page in Explorer opens but then stalls a refuses to link into the graphic which requires JVM.

2. Messenger 7.5 opens abnormally with 5 blue question
marks on left side. I have also re-downloaded 7.5

I have run Ad-aware SE, Norton a/v, Anti Trojan Shield and found nothing. I have also run Error Nuker and finally sfc /scannow

Please suggest what I can do to resolve these problems. No doubt I could go a complee re-install but, as you will understand,
this is a major undertaking
__________________

D.Arbib is offline  
Old 06-08-2006, 03:34 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

try a reinstall of IE

when you uninstalled Mesenger, did you delete the program files folder?
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.