iTunes - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 08-29-2006, 04:01 AM   #1 (permalink)
Newb Techie
Join Date: Aug 2006
Posts: 3
Default iTunes

I am an avid music junkie and i need help figureing out why my iTunes is messing up... I start the program and it loads and after i choose a song to play it decides to use up all of my memory and begins to skip like a scratched CD. My computer has a Gig of memory and shouldn't have much of a problem running iTunes should it? I have re-installed it and have ran spyware killing/adware killing programs, a disk defrag, a disk clean up. My tech-y friend is trying to help me but we're running out of ideas. I'd appriciate any help possible. Thanks

aziska1 is offline  
Old 08-29-2006, 04:11 AM   #2 (permalink)
Call me Mak or K
Mod Emeritus
KSoD's Avatar
Join Date: Sep 2004
Location: C:\
Posts: 35,647

The only thing i can say. Use WMP11 with Urge. I was never a iTunes fan. It has caused me more problems than good. But since i have over 50GB of music i have plenty.

In all honesty if you have uninstalled iTunes and reinstalled it and that didnt solve it then there is something wrong. It could be a corrupted download or something. I dont know for sure. but it should not cause a Memory Spike.

Maybe try a different version and see if that helps?

I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 08-29-2006, 11:21 AM   #3 (permalink)
T.F's Resident Cool Guy...
Join Date: Aug 2006
Posts: 1,613
Send a message via AIM to Yek Send a message via MSN to Yek Send a message via Yahoo to Yek

stear clear of itunes! - is it sucking virtual memory? and is you cpu increasing?
Yek is offline  
Old 08-29-2006, 03:21 PM   #4 (permalink)
Newb Techie
Join Date: Aug 2006
Posts: 3

Originally posted by tkey
stear clear of itunes! - is it sucking virtual memory? and is you cpu increasing?

ok well this is ziska's roomate and i'm pretty computer savvy (200 posts here) but i don't know what's wrong w/ it.

i've defragged it, cleaned registry, d/l spybot, adaware and ran both, and also ccleaner. all only showed sligh improvedment.

i've also cleaned up his list of startup programs...etc. i've done all i know to speed this up.

here's his specs:

Dell 6000
1.6 Ghz Pentium M
2x512mb ram @ C4L
80Gb HD w/ 16mb cache

anything else and i can put it up too. i just don't think anything else should matter.

his computer is runny slower than i'd expect it to. and btw he's only using 1/3 of his HD space.
aziska1 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:09 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.