Invalid Boot File? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-03-2006, 03:15 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 11
Default Invalid Boot File?

When I first startup my computer it says INVALID BOOT FILE, then continues and works fine a couple seconds later. Anyone know why this is or how to fix it? Thanks for the help.
__________________

TheDirector is offline  
Old 02-03-2006, 04:00 PM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

go to start -> run

type "boot.ini"

that will let you modify your boot file
__________________

talldude123 is offline  
Old 02-03-2006, 06:39 PM   #3 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

go to start, run, type msconfig, go to boot.ini, click check all boot paths and if it comes back with an error, clic yes to remove the invalid entry.
-----------------------------
go to start -> run

type "boot.ini"

that will let you modify your boot file
-------------------------------------------------
^ you can not access the boot.ini file this way...


When exactly does the message appear?
__________________
Osiris is offline  
Old 02-03-2006, 09:26 PM   #4 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 11
Default

It cannot locate file when I type run > boot.ini. And when I go to msconfig it does not have a boot.ini tab.
TheDirector is offline  
Old 02-03-2006, 09:30 PM   #5 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

thats your problem right there. You are supposed to have the tab. Lets see what we can do to fix it. When you start MSCONFIG.EXE (System Configuration utility), the BOOT.INI tab which usually appears, may be missing.


This may simply be a file permissions issue. You can verify that by typing C:\Boot.ini in Start, Run dialog. If you get Access Denied or similar error, that explains the problem.

Here is another obscure possibility:

Open Regedit and navigate to:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\MSConfig

Backup the key by exporting it to a REG file

In the right-pane, delete the value named Boot.ini (if found)

Close Registry Editor and open MSCONFIG.
__________________
Osiris is offline  
Old 02-03-2006, 10:14 PM   #6 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

are you running win 2000? it doesnt have msconfig built-in, you have to download it, and put the file into the WINNT folder.
talldude123 is offline  
Old 02-03-2006, 10:22 PM   #7 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

msconfig for 2000
__________________
Osiris is offline  
Old 02-06-2006, 11:04 AM   #8 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 11
Default

I am running Windows XP. When I tried to type Boot.INI it did give me the error. Any suggestions?
TheDirector is offline  
Old 02-06-2006, 11:35 AM   #9 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Did you try this below?

Open Regedit and navigate to:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\MSConfig

Backup the key by exporting it to a REG file

In the right-pane, delete the value named Boot.ini (if found)

Close Registry Editor and open MSCONFIG.
__________________
Osiris is offline  
Old 02-06-2006, 12:16 PM   #10 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 11
Default

Once I go into REGEDIT and get to MSCONFIG the only thing I see is a (Default) file and nothing else.
__________________

TheDirector is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.