Internet Windows Firewall Problems; More - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-28-2005, 09:54 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 4
Default Internet Explorer Errors

I recently set my computer back to factory settings. I had so many problems I figured it was just best to do this to get the computer back to where it should be...that is fine, the computer works near as good as the day I bought it.

However, I've been having major problems with the internet, windows firewall in particular.

At first the internet worked fine, then it started dying after viewing a few pages. After doing everything I could think of I gave up. I ran a couple spy/adware programs because I had already collected some garbage. This cleaned it a lot and it worked fine...then I would view a few pages, then I would get the "Page Cannot Be Displayed" error, but if I refreshed it would load fine.

Also on some pages not everything would load...some images would appear dead, backgrounds wouldn't load etc. I changed the security/privacy settings and that seemed to work ...but then the "Page Cannot Be Displayed" error came back.

I finally got the bright idea :-/ ... To disable the protection by Windows Firewall on my connection. Of course now I have no evident problems!

---EDIT---
Now after 10 minutes or so of browsing perfectly, I have "Page Cannot Be Displayed" errors again...but I'm still connected to the internet! I refresh and the page loads fine...any ideas what could be causing this?

Thanks
Keef
__________________

keef is offline  
Old 02-28-2005, 10:04 AM   #2 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

What do you mean by "restored to factory settings". Did you do a system restore or did you reformat and reinstall. If you didnt reformat and reinstall, I suggest you do that, then post if you are still having problems. system restore sucks.
__________________

__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 02-28-2005, 10:29 AM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 4
Default

I reformatted and reinstalled using the HP factory disk set.

By the way I am using ADSL Modem. I can still check email through outlook express and messengers stay connected and run fine... And when I open my modems CP it is still sending/receiving plenty of byte, its not down or anything.

Firefox isn't really an option, I prefer it, I use it on my computer...but this is my parents computers and they don't like anything "new" lol.
keef is offline  
Old 02-28-2005, 10:35 AM   #4 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

I have had a d-link router do this to computers, and changing the MTU to 1432? ( i think ) fixed the problem.

Also, if you have a hardware router, turn off any software firewalls.
DJ-CHRIS is offline  
Old 02-28-2005, 10:42 AM   #5 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 4
Default

Hey, thanks for the reply...

I don't have a router though, the connection is directly set up with USB and the phone line.

When the page won't load it says "Cannot Find Server" and at the bottom says something about DNS if that tells anything...but that might be on all error pages, never paid attention.
keef is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.