Internet Explorer slower after upgrading to XP Pro... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-19-2004, 10:11 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 2
Send a message via AIM to Madrid8156
Default Internet Explorer slower after upgrading to XP Pro...

My cable modem is slower since I upgraded from XP Home to Pro. Downloading files still seems to be about the same, but it takes forever for pages to load. I know it is a setting or software prob. cause Red Hat still surfs fine with Mozilla. Can someone help?
Thanks!
Daniel
__________________

Madrid8156 is offline  
Old 02-19-2004, 09:06 PM   #2 (permalink)
Junior Techie
 
Join Date: Feb 2004
Posts: 90
Default

How big are the files you are downloading?
Did you try downloading the same files in Mozilla?
__________________

frankieee is offline  
Old 02-20-2004, 01:10 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 2
Send a message via AIM to Madrid8156
Default

Fixed it. I just let XP auto configure my settings in ie and all is well.
Madrid8156 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.