Internet Explorer Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-11-2005, 06:04 PM   #1 (permalink)
True Techie
 
Bumblebee Tuna's Avatar
 
Join Date: Jan 2005
Posts: 213
Default Internet Explorer Problems

I have Win XP on my PC, and I have some viruses I want to delete. I'm going to pandasoftware to do a virus scan, but when i click on the scan now button, nothing happens. I've tried this on other PC's and it works. I've also noticed that when I go to download.com and I want to download something from them, the download now button doesn't appear. i have to go to other websites to download it. I know I can get it from download.com because I've downloaded stuff from other PC's. What's wrong with this one?
__________________

Bumblebee Tuna is offline  
Old 02-11-2005, 06:06 PM   #2 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

What viruses do you have...
This issue sounds like a couple of things.
__________________

__________________
brady is offline  
Old 02-12-2005, 02:56 AM   #3 (permalink)
True Techie
 
Bumblebee Tuna's Avatar
 
Join Date: Jan 2005
Posts: 213
Default

unfortunately I don't remember the virus I did find. I've used Hijackthis, and removed several items that were on there. I just don't know what would cause that problem. I've seen it happen once before, but I was never able to fix it.
Bumblebee Tuna is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.