Internet Explorer doesn't respond - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-01-2004, 08:28 PM   #1 (permalink)
Super Techie
 
Join Date: Jun 2003
Posts: 380
Default Internet Explorer doesn't respond

I'm using WinME and IE 6. I really don't know which program I installed recently affected IE. Sometimes, when I open IE it takes a long time before it finishes loading Yahoo!, which is my homepage. IE's toolbars are still functional but the status bar is stuck with the status (Web site found. Waiting for reply) and after a while IE hangs thoroughly. Could this be a result of Anti-spywares? I tried repairing IE by accessing the repair function at uninstall yet it doesnt work. Anyway, IE still functions normally sometimes. What could be the problem?
__________________

piggysmile is offline  
Old 01-02-2004, 11:23 AM   #2 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 17
Default

Hi,
well i think due to high memory resource allocation or may be due to large number of statup applications you are having this problem... you try for MSCONFIG cleanup..
i.e, start>run> msconfig ... statup tab ...
clear all the statup items from this group and restart the computer ..
then you try using IE and it will work very fast and will be having no problem..
try it !!
emotion11 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.