Internet Explorer causes blue screen in XP - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-20-2006, 08:11 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 2
Angry Internet Explorer causes blue screen in XP

Hello everyone, one day i was just looking at some site that never caused me any problems. all of a sudden a blue screen appeared and said there was some memory dump problem or what-not. funny thing is im running XP sp2. the blue screen didnt last long before my comp automatically restarted. after starting windows i tried to open IE (sp1) and it caused my entire comp to freeze with the exception of the mouse. ever since the blue screen appeared i could not use IE because it forces me to restart. once i got a warning that said my virtual memory is low. i tried uninstalling, reinstalling, upgrading to version 7, nothing works, and i ONLY have this problem with IE, not with any other program. right now i have to use opera. can anyone help me out? i really cannot afford to reinstall windows or reformat since i have too much on here, another way would be great! thanks.
__________________

qwyzna is offline  
Old 10-20-2006, 08:49 AM   #2 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

IE7 still crashes your computer too? I would suggest a security audit on your system, like checking for viruses and spywares. Warez has a nice tutorial in the virus section.

Here's a link.
http://www.techist.com/showthread.php?threadid=119852
__________________

Law is offline  
Old 10-20-2006, 11:45 AM   #3 (permalink)
True Techie
 
Join Date: Oct 2006
Posts: 157
Default

What do your event logs show? If you need help post the pertinent ones here.
__________________
Eagles can soar but weasles don\'t get sucked in to jet engines
RyanS is offline  
Old 10-20-2006, 06:07 PM   #4 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 2
Default

It worked! I just downloaded most of those programs Warez had up, ran them, started up IE, and works like normal. I asked about this problem on the microsoft newsgroups, i didnt even get an answer from them. thanks alot guys, its been a big help!
qwyzna is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.