Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Microsoft Windows and Software (http://www.techist.com/forums/f9/)
-   -   Internet Explorer 7 Beta 3 (http://www.techist.com/forums/f9/internet-explorer-7-beta-3-a-106509/)

Osiris 06-29-2006 01:27 PM

Internet Explorer 7 Beta 3
 
Microsoft have just released Internet Explorer 7 Beta 3 to the public. The new beta build is available for all the major Windows Platforms. The new beta holds the build number 5450.4, and was compiled on the 23rd of this month.

At a glance, some of the new noticeable features include the ability to drag/move tabs, a few icon/UI changes, as well as some bug fixes and cleanups.

XP SP2

x64

Osiris 06-29-2006 08:04 PM

anyone dl this yet?

KSoD 06-29-2006 08:21 PM

Yup. Have trouble installing it also. M$ gave a bunch of workarounds. Havent tried them yet. Will tomorrow.

Bullet-X2 06-30-2006 07:07 AM

Yeah I installed it. So far firefox is still faster to me so thats what I'm using.

jonny_uk 06-30-2006 07:16 AM

Quote:

Originally posted by Makaveli213
Yup. Have trouble installing it also. M$ gave a bunch of workarounds. Havent tried them yet. Will tomorrow.
Same here, tried 3 times and keep getting a message saying finished installation but it couldnt install properly so reset your system :confused:

KSoD 06-30-2006 07:26 AM

The thing is i have reset my system a bunch of times. Heck i even went into 1 of the 2 other OS's i have installed and went back to XP. Not once was i able to get IE7 B3 installed. So it isnt cause of a restart.

I guess i will just have to hack my registry and get it to intstall.

jonny_uk 06-30-2006 08:54 AM

why should one need to hack there registry to get a piece of microsoft software to install properly though

KSoD 06-30-2006 09:27 AM

I dont know. For some reason even after multiple restarts it doesnt seem to recognize my Registry entries and i have to hack them to get it to recognize them.

Either that or it doesnt like the fact i have .NET 3.0 installed along with the WDK isntalled.

jonny_uk 06-30-2006 11:39 AM

well i dont have any of that installed or anything fancy, yet i still cant install the **** thing and i refuse to hack my registry just to use it!

I dont really use I.E much anyway so im not too bothered, ill just wait till its out of beta stage.

madcat75 06-30-2006 02:55 PM

**** microsoft


All times are GMT -5. The time now is 10:30 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.