Internet Explorer 6 - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-23-2004, 05:09 PM   #11 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 148
Default

Do you accidentally install a language package like Chinese or whatever? Because that funny thing happened to my comp when my Chinese friend tried to connect to some Chinese websites (which really suck).
__________________

__________________
Happy to help or to be helped :)
Traudong is offline  
Old 10-23-2004, 05:12 PM   #12 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 129
Send a message via AIM to gabe
Default

If he had, the entire browser would turn chinese or whatever. Also the fact that its intermitent would rule out your theory.
__________________

__________________
<b>My advise is my property. Use it at own risk.</b>
gabe is offline  
Old 10-23-2004, 05:35 PM   #13 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 148
Default

Well, if he hadn't, I agree with you, gabe, by trying "Hijack this".
__________________
Happy to help or to be helped :)
Traudong is offline  
Old 10-23-2004, 05:38 PM   #14 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 129
Send a message via AIM to gabe
Default

Whatever the fix may be, let us know!
__________________
<b>My advise is my property. Use it at own risk.</b>
gabe is offline  
Old 10-23-2004, 05:58 PM   #15 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 420
Send a message via AIM to silence782
Default

Perhaps you should download another browser like Firefox, or Maxthon?
__________________
Still weak, I know, but getting better:
CPU: AMD AthlonXP 2500+
1.8GHz @ 333 FSB
512 DDR 2700
160 GB westerndigital hd
Dual booted with XP/Fedora Core 5
PCchips M848A mobo
nVIDIA GeForce MX 4000 video Card
Associate\'s Degree in Applied Computer Sciences.
A+ Certified for Hardware and Operating Systems. Network+ Certified
silence782 is offline  
Old 10-23-2004, 06:02 PM   #16 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 129
Send a message via AIM to gabe
Default

hehehe, now there's an idea! He hasnt responded so he probably has. But thats a good one, I didnt think of that silence.
__________________
<b>My advise is my property. Use it at own risk.</b>
gabe is offline  
Old 10-23-2004, 06:05 PM   #17 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 148
Default

How about reinstall IE? Well, it's maybe not a good idea.
__________________
Happy to help or to be helped :)
Traudong is offline  
Old 10-23-2004, 06:08 PM   #18 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 129
Send a message via AIM to gabe
Default

nah, it would probably cause more problems than it solves. I think the quick and easy from silence is a good one.
__________________
<b>My advise is my property. Use it at own risk.</b>
gabe is offline  
Old 10-23-2004, 06:10 PM   #19 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 148
Default

But if I were him, I'd try every posibilities to fix it. Who knows what will happen.
__________________
Happy to help or to be helped :)
Traudong is offline  
Old 10-23-2004, 06:12 PM   #20 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 420
Send a message via AIM to silence782
Default

Why thank you. I apreciate the compliment.
__________________

__________________
Still weak, I know, but getting better:
CPU: AMD AthlonXP 2500+
1.8GHz @ 333 FSB
512 DDR 2700
160 GB westerndigital hd
Dual booted with XP/Fedora Core 5
PCchips M848A mobo
nVIDIA GeForce MX 4000 video Card
Associate\'s Degree in Applied Computer Sciences.
A+ Certified for Hardware and Operating Systems. Network+ Certified
silence782 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.