Intel Bus problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 11-14-2006, 01:24 PM   #1 (permalink)
Newb Techie
Join Date: Sep 2006
Posts: 14
Default Intel Bus problem

The other day i tried to open windows live messenger and windows installer appeared but the the below error message came up.
Any ideas on whats wrong and how to possibly fix it. Chgeers
Attached Images
File Type: jpg untitled.jpg (45.7 KB, 16 views)

lotto88 is offline  
Old 11-14-2006, 01:50 PM   #2 (permalink)
Master Techie
baronvongogo's Avatar
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756

You will need to update your motherboard drivers go to the manufacturers website and find your model. Download the USB one or chipset It should fix the problem.
baronvongogo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:02 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.