Instant Messanges - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-08-2006, 11:48 AM   #1 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 228
Send a message via ICQ to selina Send a message via Yahoo to selina
Default Instant Messanges

We are using Outlook 2002 and 2003 on Win XP, SP1 or 2 with Win2000 Exchange Server.
I want to know if there's any way to automatically disable (and doesn't get overwirtten by anyone other than admin) instant message?
I can find a way to delete instant message but is it fine to delete when we are using exchange server?

Please help!
__________________

selina is offline  
Old 03-08-2006, 05:03 PM   #2 (permalink)
Member (again)
 
macdude425's Avatar
 
Join Date: Jan 2005
Location: Raul's Wild Kingdom...How 'bout that, huh?
Posts: 4,202
Send a message via AIM to macdude425 Send a message via Yahoo to macdude425
Default

No, not really. You could block port 5190, and that would keep AIM from sending messages, but that's about it...

(And even then, someone'd find a way around it...)
__________________

__________________



Debian Support Forums!
macdude425 is offline  
Old 03-08-2006, 05:58 PM   #3 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 228
Send a message via ICQ to selina Send a message via Yahoo to selina
Default

I found it. it was...
Start > Run

Gpedit.msc

User Configuration > Administrative Components > Windows Messenger

Enable “Do Not Allow Windows Messenger to be run” and “Do not automatically start Windows Messenger initially”

Close Group Policy


thx
-selina
selina is offline  
Old 03-08-2006, 10:07 PM   #4 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 303
Send a message via AIM to s0me0ne Send a message via Yahoo to s0me0ne
Default

Disable Instant Messaging
1. In the System Policy Editor, double-click the Default User icon.
2. Select and expand the Microsoft Outlook 2002 node.
3. In the Microsoft Outlook 2002 node, select and expand the Instant Messaging node.
4. Select the Disable Instant Messaging in Outlook check box.
5. In order for this policy to work, it must be enforced. To enforce the policy, select the Check to enforce setting on; uncheck to enforce setting off check box.

http://support.microsoft.com/default...312985&sd=tech
__________________
Anal nerd who can\'t spell.
s0me0ne is offline  
Old 03-08-2006, 11:51 PM   #5 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 70
Default

all they gotta do is change it to port 80. you cant block that
__________________
AMD 3400+
Abit KV8 PRO
1 gig ddr 3200
ATI ALL in Wonder 9700 128 meg
4 Sata\'s 420 gig, 320 gig , 200 gig , 160 gig
3 Maxtor One Touch 200, 160 , 120
NEC MultiSync 1765
alnilla is offline  
Old 03-09-2006, 05:07 PM   #6 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

Quote:
Originally posted by selina
IEnable “Do Not Allow Windows Messenger to be run” and “Do not automatically start Windows Messenger initially”

Close Group Policy


thx
-selina
enabling only do not run... will suffice.
office politics is offline  
Old 03-09-2006, 05:39 PM   #7 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 228
Send a message via ICQ to selina Send a message via Yahoo to selina
Default

Where do I change it to Port 80??

.... sorry for a basic question...
__________________

selina is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.