Installing XP issues (if you don't help I'll be forced to use Vista) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-04-2008, 10:54 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 12
Default Installing XP issues (if you don't help I'll be forced to use Vista)

When i go to install xp on my new rig (c2d e6750, with IP-35) it works great on the "Press any key to continue..." then loads the blue screen I select the partition, format it, load the files, and reboots just like normal. but when it goes to load it (just after "boot from cd:") it just displays 3 random characters randomly placed on the screen.
I got BartsPe, Vista, a Ubuntu live cd all to work but not xp (tried 32 bit, 64 bit, home, and pro) what's up?

Also my second hard drive (a 300 gig sata drive) is acting weird. I watched a movie on it (so i know it worked at one point) then in BartsPe I formated my primary hard drive (164 gig Pata). now all i see on the secondary drive is maybe 300 folders and only about 30 files in the first folder, it's exactly 399MB, I tried switching the hard drive mode, CHS, LBA, Large, auto and none worked. The drive used to be in Large mode, so I tried a data recovery tool in large mode and it can recover about 80% of the data, but i was hoping i could save it all. be advised I could have tried something and it worked and I just missed it.

Any advice for either issue would be much appreciated
__________________

king vash is offline  
Old 01-04-2008, 11:04 PM   #2 (permalink)
Grandfather of Techist

Į\_(ツ)_/Į
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,303
Default Re: Installing XP issues (if you don't help I'll be forced to use Vista)

As for the XP, check the disk to see if it is dirty or smudged or scratched.

The other... I dunno.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 01-05-2008, 05:21 AM   #3 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Installing XP issues (if you don't help I'll be forced to use Vista)

Well the XP disc sounds like it is scratched or your system isnt booting into the 2nd part. Go with Trotter's advise above as it is the best.

As for your drive i will warn you now. XP and a IDE/SATA setup are dangerous combos at best.

It could be that all that switching for drive modes is what caused this issues. It could be in large mode it sall all the data but once you switched it some of the data was lost. The only thing you can do there is if you are lucky use recovery software. Since you said you got about 80% of it already then you are probably gonna get all that you can.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 01-05-2008, 07:05 PM   #4 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 12
Default Re: Installing XP issues (if you don't help I'll be forced to use Vista)

I used xp with a IDE\SATA combo and had no problems but you think it might help if i unplug my sata till i'm done? and also what's the best recovery software out their, i'm using irecovery 3.0 with BartsPE
king vash is offline  
Old 01-05-2008, 08:33 PM   #5 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Installing XP issues (if you don't help I'll be forced to use Vista)

Well i have seen many issues arise from IDE.SATA combos with XP. You might just be lucky. But trying to dual boot with a OS on each is tricky at the best to get working.

I would suggest at least trying to unplug the SATA.

As for the recovery. There are thousands of apps out there. Panda Recovery is a free one. There is a bunch more. I havent had to use them so i dont know which is the best.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 01-06-2008, 04:58 AM   #6 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 12
Default Re: Installing XP issues (if you don't help I'll be forced to use Vista)

I had all 4 gigs of my ram installed by removing 3 gigs (all but one stick) I was able to install xp successfully still looking into recovery
king vash is offline  
Old 01-06-2008, 06:46 AM   #7 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Installing XP issues (if you don't help I'll be forced to use Vista)

Ahh you never mentioned you had 4GB of RAM. I would have started off with that.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
xp and vista solidsteve Microsoft Windows and Software 12 01-05-2008 08:35 PM
Installing Vista with 4GB installed. Neodr31 Microsoft Windows and Software 2 12-19-2007 02:30 PM
10 Reasons You Don't Need Vista Today Cyber.Logan New Systems | Building and Buying 47 08-15-2007 05:31 PM
Vista Issues PC_Caveman Microsoft Windows and Software 10 07-13-2007 09:35 PM
Software issues Nokia N70 and Vista???? cub1971 Phones, Tablets, and other Handheld Devices 2 04-11-2007 09:04 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.