installing windows 98, no drives found - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 03-07-2005, 05:30 PM   #1 (permalink)
Newb Techie
Join Date: Aug 2003
Posts: 17
Default installing windows 98, no drives found

I am trying to do a new widows 98 install for a friend.I have a 98 se boot disk and an original 98 se cd.I formatted the drives and all seems well ecxept that I can`t get it to recognise the cdrom with the windows 98 software. When I get to the prompt "install using cd support" and hit enter I get a message that says"no cd rom drivers selected".Is this something that can be rectified in the bios? Any help would be appreciated

randomlight is offline  
Old 03-07-2005, 08:04 PM   #2 (permalink)
Try again!
Join Date: Jan 2005
Location: Ohio
Posts: 896
Send a message via AIM to motoxer4533 Send a message via MSN to motoxer4533

what i would do is take the case off of the computer, and see if the cd rom is properly installed onto the motherboard. If its not, then i would run device manager. If nothing else works, try to call the computer manufacturer and they maybe able to help.

motoxer4533 is offline  
Old 03-07-2005, 10:16 PM   #3 (permalink)
Newb Techie
Join Date: Aug 2003
Posts: 17

The cd opens and closes properly.There is no OS in the computer so device manager is not available. anyone else have any ideas thanks
randomlight is offline  
Old 03-07-2005, 10:24 PM   #4 (permalink)
Master Techie
Shumway's Avatar
Join Date: May 2004
Location: London - Ontario - Canada
Posts: 2,729

Go into the bios and see if it's disabled,if so try to enable it and see what happen's.
Shumway is offline  
Old 03-08-2005, 01:51 AM   #5 (permalink)
Wizard Techie
Join Date: Mar 2004
Posts: 3,782

Some dos bootdisks cant recognise CDROM drives
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 03-08-2005, 02:12 PM   #6 (permalink)
Join Date: Jul 2004
Posts: 808

Sounds like your boot disk is corrupt. Go to and download an Me bootdisk.

derrmc is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:45 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.