Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Microsoft Windows and Software (http://www.techist.com/forums/f9/)
-   -   Installing OS Problem (http://www.techist.com/forums/f9/installing-os-problem-42234/)

linkstain 03-06-2005 08:39 PM

Installing OS Problem
 
Hi everyone Im trying to install windows xp on a HP pavilion but everytime I go through the setup process the computer just restarts and the whole thing starts again. Any suggestions? Thanks

Terencentanio 03-06-2005 08:52 PM

The OS will more than likely reboot during the install anyway... you sure it starts RIGHT at the beginning?

You also need to totally format teh HDD. Get a decent formatter and go over it 4-10 times. Then try again.

Otherwise, sounds like a BIOS/HDD problem.

Osiris 03-06-2005 08:55 PM

Go to www.bootdisk.com and download the Win98 bootdisk, delete your partition, recreate it, format it with the bootdisk, thenn format it once again with the XP cd and you should be fine.

linkstain 03-06-2005 08:56 PM

I know when you install an OS it restarts many times, but what im saying is the setup process starts all over again when the computer restarts. Instead of continuing the installion process everything just starts over again.

linkstain 03-06-2005 08:57 PM

Ill give that a try WM, thanx!

DJ-CHRIS 03-06-2005 09:15 PM

Take the CD out after it restarts, works for me. Either that or leave it in, but i just forget.


All times are GMT -5. The time now is 01:15 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.