installation problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 03-10-2008, 01:50 PM   #1 (permalink)
Junior Techie
Join Date: Apr 2004
Posts: 61
Send a message via Yahoo to craft_nemic
Exclamation installation problem

hello there, got a big 2x problem in my pc m8 hope u cn help me with this. When im installing my nero while set up in process with in a seconds its automatically gone or disappear , and im trying to open my task manger to see if running , but same situation automatic gone. I try other application still same problem, what should i do guys to solve my problem pls do help me. Im using winxp home sp2.

Be Smart
craft_nemic is offline  
Old 03-10-2008, 02:40 PM   #2 (permalink)
Grandfather of Techist

Trotter's Avatar
Join Date: Jan 2005
Location: The South
Posts: 30,952
Default Re: installation problem

My first thought is malware. Since you can't open an app, you would have to boot into safe mode to do any scans. I would go through and see if it fixes the problem.

Antec 300 Illusion / Antec EarthWatts EA650 650W / EVGA GTX 760 2GB
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB / WD Red 3TB
G.SKILL Ripjaws 2x2GB DDR3 1600 - Crucial Ballistix Tracer 2x2GB DDR3 1600
Win7 Ult 64-bit - Func MS3 Mouse - CM Storm QuickFire Rapid Mech Keyboard

R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
installation problem craft_nemic Microsoft Windows and Software 2 03-10-2008 05:33 PM
Installation of Win. XP Problem DeXx15 Hardware Repairs and Troubleshooting 62 12-09-2007 03:48 PM
Installation of WinXP problem cause of HDD DeXx15 Hardware Repairs and Troubleshooting 11 11-18-2007 11:02 AM
Windows Installation Problem ksmarks Microsoft Windows and Software 0 07-07-2007 03:06 PM
Software installation problem..... -RockMan- Microsoft Windows and Software 1 05-30-2007 03:10 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:27 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.