Installation Error - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-22-2006, 06:09 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 13
Default Installation Error

Yes, I am back.

I thought I would just re-instal Windows to see if that would fix my problems, but during the installation process it came up with this error:

"A components file does not match the verification info present in the components manifest"

Now after that the computer re-boots, goes back into the Installation thing and the error comes up again.

Now is time I think that I just format it, but if theres a way to get the computer working again or install it without any errors that would be god.
__________________

mikey31 is offline  
Old 08-22-2006, 06:36 PM   #2 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

since you didnt state what os you have here.

HOME:
http://www.windowsxphome.windowsrein...exfullpage.htm

PRO:
http://www.windowsxpprofessional.win...exfullpage.htm
__________________

AIM = jcortestechhelp
jcortes is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.