[Increasing/Relocating] USB Bandwidth - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-18-2005, 05:31 AM   #1 (permalink)
Junior Techie
 
Join Date: Aug 2004
Posts: 81
Default [Increasing/Relocating] USB Bandwidth

We need to relocate more USB Bandwidth to one of our Video Capturing Devices.
By default, Windows XP allocated 11% of it to device.

How to accomplish such a feat?
__________________

The Borg is offline  
Old 12-18-2005, 10:00 AM   #2 (permalink)
Junior Techie
 
Join Date: Aug 2004
Posts: 81
Default

The resolvement of this issue present a case of an emergency for us.
Can you assist?

We connected our MiniDV Camcoder to the System over USB Connection.
After transfer from tape to HDD, video ended up being "jerky".
We suspect that the available bandwidth on that USB channel is to blame.
__________________

The Borg is offline  
Old 12-18-2005, 12:05 PM   #3 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

where does it tell you that?
__________________
Osiris is offline  
Old 12-20-2005, 02:03 PM   #4 (permalink)
Junior Techie
 
Join Date: Aug 2004
Posts: 81
Default

Device Manager, Properties dialog of given USB controller.
The Borg is offline  
Old 12-20-2005, 02:36 PM   #5 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

I just looked at mine, you have 100% but you are just using 11%. Mine reads: Bandwidth used" 23%.
__________________
Osiris is offline  
Old 12-21-2005, 09:23 AM   #6 (permalink)
Junior Techie
 
Join Date: Aug 2004
Posts: 81
Default

Quote:
Originally posted by Warez Monster
I just looked at mine, you have 100% but you are just using 11%. Mine reads: Bandwidth used" 23%.
Interesting... then how does a keyboard [Microsoft Office Keyboard] and a mouse [Microsoft Intellimouse Explorer 2.0A] consume 23% of Bandwidth? Those are supposed to be low-usage devices.
The Borg is offline  
Old 12-21-2005, 11:10 AM   #7 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

I reallly dont know that answer. Is there a problem thou or was that just a question?
__________________
Osiris is offline  
Old 12-21-2005, 07:59 PM   #8 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

are you using usb 1.1 or 2.0
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 12-23-2005, 01:16 PM   #9 (permalink)
Junior Techie
 
Join Date: Aug 2004
Posts: 81
Default

2.0 of course. Transfer wouldn't work at all if USB 1.1 was the case.
__________________

The Borg is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.