Incd worked fine until I installed XP SP1. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 10-18-2002, 10:47 PM   #1 (permalink)
Newb Techie
Join Date: Oct 2002
Posts: 1
Unhappy Incd worked fine until I installed XP SP1.

I upgaded to Incd 3.37 and have a MSI MS-8332. I can still write but can't logoff/shutdown XP. Incd gives an error message that it is still writing - even when I haven't written to a cd - and does not allow XP to logoff/shutdown.

Anyone have any idea what the problem is?

Grose is offline  
Old 10-19-2002, 12:37 AM   #2 (permalink)
Junior Techie
Join Date: May 2002
Posts: 54

I found I had to un-install, and then re-install all my burning software after the upgrade to XP... so it may be worth a shot to try that. Everything worked just fine after that... apart from Roxio ECDC. I sorted that out eventually
Cadfael is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:57 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.