A "improper shutdown" - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 07-12-2004, 02:03 AM   #1 (permalink)
Newb Techie
Join Date: Mar 2004
Location: Tampa
Posts: 19
Send a message via AIM to Kram
Default A "improper shutdown"

well when packing up my computer from a friends house one day i accidently forgot to turn off my computer and pulled the plug from the wall...
now my xp pro wont log in. I can boot up in safe mode(this is what im posting in) and linux still works so nothing is fried thank god. so i am just wondering if there is anywhere i should start looking to solve my logging on problem, system restore and boot with last known good settings both have not worked. thanks for any help or tips, in the meantime i will be hard at work thank!
Kram is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:56 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.