Image problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-11-2007, 10:32 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 1
Default Image problem

Hi experts,
I am new to this group and I find a lot of good useful talk/advise in this group.
I am happy to be a part of this.

I have a problem:

1. I have a Windows 2000 installation.

2. I took a back up image of this Windows 2000 installation with Acronis.

3. On another computer, I deployed this image with the help of Acronis and when I tried to boot to this Windows 2000, it worked just fine, as it did with the original installation.

4. Now, I wanted to do the same on a virtual machine (VMWare).

5. Everything went well when I deployed the image in VMWare, except that when I tried to boot to this operating system (Win 2k), at the Login screen, I put the username (Administrator) and password, it acted as if it is booting up, then in few seconds it came back to the login screen again. It would not let me in after this login screen.

6. I also tried logging in with a user name that I had created without password, with administrator privileges, but it acts the same way.


Can you experts please guide me on how to fix this problem?

Thank you.
Good Day.
cool.blue is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Media Library (I Presume) Problem. Nadegas Microsoft Windows and Software 4 06-08-2007 08:27 AM
Computer problem ankit3000 Hardware Repairs and Troubleshooting 6 06-06-2007 04:42 PM
Dhcp leasing problem Kloppstock Computer Networking and Internet Hardware 12 05-13-2007 07:13 PM
cant find the problem... Jhill1 Hardware Repairs and Troubleshooting 13 05-07-2007 04:51 PM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.