Im BACK with the SAME PROBLEM - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-10-2007, 12:52 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 8
Default Im BACK with the SAME PROBLEM

Ok, so a while back, I had a problem where my computer went so slow and freezed up like ****. I found out that it was the svchost.exe which took up 100% of my CPU!!! I "Ended The Process Tree" and my computer was running back in good shape. I ended it about 10 times every startup and it finall went away, I also searched it and deleted the svchost.exe that weren't is system32 folders and system. Unfortunately it's back and even worse....

Now when I log in it takes about 8 minutes to load everything, then I surf for a bit and it slows everything for about 6 minutes. Then I check crtl+alt+del and once again its svchost.exe with 100% CPU Usage again. Now, i've been ending the process tree a million times and searching for fake copies. But when I end the process tree, I have no sound and cant do anything with my soundcard. I reboot and ****, but everytime I end the svchost.exe it just ****s up my sound... I want to get this ***** fixed up cause im getting real aggravated! Any tips anyone on how I can change this **** svchost.exe and make it a good boy or replace it with a new one?
__________________

Instantazn is offline  
Old 05-10-2007, 06:14 AM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Im BACK with the SAME PROBLEM

Scan for viri in Safe Mode. IT definately sounds like you have a virus.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-10-2007, 03:46 PM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 8
Default Re: Im BACK with the SAME PROBLEM

I hope that is not the case. But anyway can you give me some instructions on how to do that? I don't have a viruse scanner, the only thing I have is Windows Defender.
Instantazn is offline  
Old 05-10-2007, 03:50 PM   #4 (permalink)
Neowin.net
 
Join Date: Jul 2005
Posts: 633
Default Re: Im BACK with the SAME PROBLEM

you can try this out - Trend Micro HouseCall - Free Online Virus and Spyware Scan
ECTech is offline  
Old 05-10-2007, 04:05 PM   #5 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 8
Default Re: Im BACK with the SAME PROBLEM

Alright I also found out that MsMpEng.exe uses 100% of my CPU also sometimes, and iexlplore.exe and explorer.exe both take about a crucial 1/4 of my CPU each at a time. So i'm pretty muched screwed on what I try to do. Any more suggestions guys?
Instantazn is offline  
Old 05-10-2007, 04:08 PM   #6 (permalink)
Neowin.net
 
Join Date: Jul 2005
Posts: 633
Default Re: Im BACK with the SAME PROBLEM

nice work the best option might be to do a clean install.
ECTech is offline  
Old 05-12-2007, 04:02 AM   #7 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 8
Default Re: Im BACK with the SAME PROBLEM

You talking about cleanly installing windows XP newly again? LOL! That would be all my information gone and backing all that up would be near to impossible... is there a way to reinstall without losing information?
Instantazn is offline  
Old 05-12-2007, 10:24 AM   #8 (permalink)
Neowin.net
 
Join Date: Jul 2005
Posts: 633
Default Re: Im BACK with the SAME PROBLEM

yes perform a repair install.

1) insert your Windows CD

2) restart your computer > boot from the cd

3) when you get to the setup screen you should have 3 options. Install, Repair, Quit.

3) choose Install > setup will then search for any existing installations.

4) then choose install.
ECTech is offline  
Old 05-12-2007, 10:44 AM   #9 (permalink)
Monster Techie
 
Join Date: Aug 2006
Posts: 1,585
Default Re: Im BACK with the SAME PROBLEM

if you get everything repaired....go get comodo's anti-v beta...and also use their firewall.

that's good free stuff
__________________

atomic tofu is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dhcp leasing problem Kloppstock Computer Networking and Internet Hardware 12 05-13-2007 07:13 PM
cant find the problem... Jhill1 Hardware Repairs and Troubleshooting 13 05-07-2007 04:51 PM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM
Very strange computer problem fangs2000 Hardware Repairs and Troubleshooting 1 04-20-2007 09:52 PM
Hardware problem fufonzo Hardware Repairs and Troubleshooting 1 04-09-2007 10:38 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.