I'm Back--cannot Run A System Restore - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 03-18-2004, 12:08 PM   #1 (permalink)
Newb Techie
Join Date: Aug 2003
Posts: 27
Lightbulb I'm Back--cannot Run A System Restore

My primary computer was able to accept the system restore changes. However, my second pc will not reset itself to a prior date...I receieve a system restore message stating that "my pc cannot be restored to an earlier date"....WTF??? What other options do I have?? Ran AV several times..online type and Norton [yeah I know he sucks]..but ran Bitdefender and Rav Online...no problems found....but the c drive is exposed and no system restore is allowed.....What can I do besides call 911!!!

Assassin is offline  
Old 03-18-2004, 01:13 PM   #2 (permalink)
True Techie
Join Date: Dec 2003
Posts: 204

Hi Assassin,
I have experienced sometimes that some windows update do not allow the computer to be restored to a date prior to which they were installed. That could be one of the reason. Also try restoring from safe mode.
I presume that u already tried several back dates.

One disk to rule them all,
One disk to bind them,
One disk to hold the files
And in the darkness grind \'em.
maverick_teck is offline  
Old 03-18-2004, 05:51 PM   #3 (permalink)
Super Techie
paintballer's Avatar
Join Date: Dec 2003
Posts: 317

This happened to me on both of my computers, I updated them and am yet to try but good luck to you
Athlon 64 X2 4200+
Biostar T-Force 550
2GB Gskill Ram
250GB Western Digital
200GB Western Digital
2 DVD Burners
Apevia 500W PSU
XION Solaris Case
XFX GeForce 8600GT
Hanns·G HG-191RP 19" 2ms Widescreen LCD
Ubuntu, Windows XP

Acer Aspire 5570-2609
paintballer is offline  
Old 03-18-2004, 07:40 PM   #4 (permalink)
Newb Techie
Join Date: Aug 2003
Posts: 27

Thanks for all the great feedback folks!! Let me ask a question that pertains to my reason for wanting to do the system restore fiasco...I cannot seem to hide my c drive when I open the "sharing" tab and then try to go to "keep my files private" option..which is a box that needs to be checked...the box is grey thus it will not allow me to keep my c drive contents from being viewed...this is a security issue isn't it?? Seems when I woke up this morning my c drive files were not hidden...they have always been hidden except when clicking the "explore" option which then opens them up in a box to the left of the screen...I had another person suggest trying to use the admin path to try and enable me to lead up to the fact where I would be able to hide my c drive contents but I couldn't get into admin...so I tried system restore..which did work on one of my pcs..I have two on a network...but on the other I tried to do the system restore which did work on my primary pc and hid my c drive, but not on #2 pc...did I lose anyone?? ha...anyway I am stuck with a pc that has it's c drive exposed...any suggestions??:amazed:
Assassin is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:12 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.