iertutil.dlll was not found - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-01-2006, 10:02 AM   #11 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

see if you can get an erd commander cd. it can do a system restore

also you can try to disable your soundcard in the bios
__________________

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 09-01-2006, 10:37 AM   #12 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,303
Default

I had ERD Commander... somewhere. A friend sent it to me. I'll try to dig it up.

I'll also disable the sound card.

New wrinkle. When I boot the comp, it comes up with:
"Setup is being restarted..........."
and tries to keep on repair/restore/whatever. I am booting off the hard drive and do not have the Windows disk in. It finally asks for the disk, I click Cancel, it reboots and starts it all over again.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 09-01-2006, 12:42 PM   #13 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,303
Default

Woot! ERD Commander came through!

I still had it on my old computer... I'd never burned the IOS. SO I burned it off and booted it. Since I had no idea what I was doing with it, I tried about everything. I finally worked my way down to SYstem Restore, and went back about three days (before I tried IE&... yet another reason to despise IE).

Well, it worked! Thanks, Eric, for pointing me in the right direction. And thank you, mi amigo, for sending me ERD Commander.

Now I can go to bed and get some sleep... worked last night and I'm beat.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 09-01-2006, 12:55 PM   #14 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

no problem
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 09-01-2006, 01:06 PM   #15 (permalink)
Junior Techie
 
Join Date: Sep 2006
Posts: 57
Default

You could have just went to http://www.dll-files.com/dllindex/dl...shtml?iertutil downloaded it and put it in your C:\Windows\System32 folder then reboot.
Streetz is offline  
Old 09-01-2006, 05:39 PM   #16 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,303
Default

Quote:
You could have just went to http://www.dll-files.com/dllindex/d....shtml?iertutil downloaded it and put it in your C:\Windows\System32 folder then reboot.
No, I couldn't. The missing file made Windows unable to start, even in safe mode.

But thanks for the link. I'll have to bookmark the site.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.