IE7 process problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 02-15-2008, 08:26 AM   #1 (permalink)
Newb Techie
Join Date: Dec 2007
Posts: 17
Exclamation IE7 process problems

recently, everytime I switch my pc on. the Internet Explorer process will start up and refuse to close in Task Manager. i am currently running 64Bit Vista Ultimate with 2gb ram. the process takes up 100% cpu and up to 500000k of ram as well as giving me pop-ups with the title "CiD:" and various advertisements titles after that. i have scanned for viruses/spyware using my security software which found nothing. does anyone know what this could be as i cannot run anything until this problem is gone.

bluewasp is offline  
Old 02-15-2008, 09:05 AM   #2 (permalink)
True Techie
Join Date: Jan 2008
Posts: 111
Default Re: IE7 process problems

What programs did you scan with? Try adaware spybot and hijack this... You may also want to try process explorer to see whats calling for IE to start...

servo.tsc is offline  
Old 02-15-2008, 10:16 AM   #3 (permalink)
Newb Techie
Join Date: Dec 2007
Posts: 17
Default Re: IE7 process problems

thanks for your advice, i'll check with process explorer.

i'm using Bitdefender 2008. it's the only 64 bit security software that will work with my OS.
bluewasp is offline  
Old 02-15-2008, 11:12 AM   #4 (permalink)
Call me Mak or K
Mod Emeritus
KSoD's Avatar
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: IE7 process problems

Go to the Virus Section and go thru Osiris's Guide. Best way to remove spyware and make sure your system is clean.
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bizarre boot problems evlutte Hardware Repairs and Troubleshooting 3 01-12-2008 10:29 AM
Issue with BF2 on my E510 dykzeulb PC Gaming 8 10-21-2007 03:26 PM
Is AMD’s 65nm SOI process broken? Kharn Monitors, Printers and Peripherals 1 08-21-2007 12:29 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:48 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.