IE6 errors - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-30-2004, 07:44 PM   #1 (permalink)
Banned
 
Join Date: Jul 2003
Posts: 878
Default IE6 errors

Can someone tell me why I am getting the following errors when using IE and what I have to do to fix these issues please. Error message as follows:

Appname: IEXPLORE.exe
Appver: 6.0.2800.1106
Modname: unknown
Modver:0.0.0.0
Offset: I get 3 different ones: 6653ec8b
c8c16601
0e900676
5741269a

Any help is greatly appreciated.
__________________

24giovanni is offline  
Old 10-30-2004, 07:45 PM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Please don't double post!
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.