IE6 Closes Out? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-26-2003, 09:48 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2003
Posts: 21
Default IE6 Closes Out?

Hello Everyone: When i go to this website forum, after a minute or so, i always get the IE has a problem and must Close now! It only seems to do this at this one website, can anyone tell me why it would do it there ONLY and what i can do about it? I am using windows xp home edition (preinstalled) Thanks, Tom BTW: I have the latest version IE 6.0.2600.0
__________________

tomstech is offline  
Old 04-27-2003, 06:03 AM   #2 (permalink)
Newb Techie
 
Join Date: Apr 2003
Posts: 21
Default

MicroBell: Thanks, i will try the lower security on Java, the web site is www.windowsbbs.com Do you think it is problems with there website, now when i log in, i get a "you do not have permission to be here"(Page) All i did was log in!
__________________

tomstech is offline  
Old 04-29-2003, 06:43 AM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2003
Posts: 21
Default

MicroBell: Did you stay on that website for atleast three minutes? That's when it crash's, if not and you got the time, please go back and stay at least that long and let me know OK? It might have something to do with after i log on, i dont know! If it were the IE6, then it would do it on all websites, Not just this one and thats the only place it happens. I always keep temps and cookies clear and i have a brand new pc!
tomstech is offline  
Old 04-30-2003, 06:25 AM   #4 (permalink)
Newb Techie
 
Join Date: Apr 2003
Posts: 21
Default

MicroBell, Ok, Thanks for trying, i did a repair of IE6 with nothing different, i will look into the Patch, but i cannot believe its me, it only happens on that website. As far as a recovery goes, the only way with this preinstalled, (i was told by HP) was to do a Non Destructive system recovery, which i am trying to avoid, because that Non destructive, is a lot of Bull, it wipes me out!
tomstech is offline  
Old 05-01-2003, 06:33 AM   #5 (permalink)
Newb Techie
 
Join Date: Apr 2003
Posts: 21
Default

MicroBell, I have No Problem with the Registry and always backup before hand! Thank You, for the possible way around this and i will try it, however, i wont be on my pc til next tuesday, I will get back to you on the results, Tom
tomstech is offline  
Old 05-06-2003, 05:22 PM   #6 (permalink)
Newb Techie
 
Join Date: Apr 2003
Posts: 21
Default

MicroBell: Well, i'm back and i think i will look into this a little further first, because i just got off my friends pc windowsME and it does the exact same thing! When i went to this website, and after 3or4 minutes, the IE crashed and he has IE5.5.0! So since it does it on two of my xp pc's and my friends ME, then it must be their website not out pc's? This is the only website that crashed my friends pc too! If i cannot find out what is causing this, i guess i will just have to stop going to that site! I talked to the owner and he cannot figure it out either. Will be back if i hear anything. Thanks Guys, Tom
__________________

tomstech is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.