IE browser problem in XP - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-11-2004, 05:16 PM   #1 (permalink)
Super Techie
 
Join Date: Feb 2004
Posts: 455
Send a message via Yahoo to linux1880
Default IE browser problem in XP

I cannot open any webpages, I am using IE6.0 in winXP. I am surprised While I can open msn messenger, I cannot browse anywebsite.

When I click the IE icon in my desktop, browser appear, progress in the status bar start rising very slowly and stuck in the middle. I am using ADSL.

any idea?
__________________

linux1880 is offline  
Old 02-11-2004, 05:33 PM   #2 (permalink)
Junior Techie
 
Join Date: Feb 2004
Posts: 66
Default

Try using a different browser and see if the results remain the same. I would recoment Firefox. http://www.mozilla.org/products/firefox/
__________________

__________________
<a href=\"http://www.caldera.com\">litigious bastards</a>
whiteknight is offline  
Old 02-12-2004, 03:42 AM   #3 (permalink)
True Techie
 
Join Date: Jan 2004
Posts: 164
Default

i'd suggest to run a spybot or ad-aware in order to check spywares. if there's no spywares try re-installing your IE or just repairing it.
__________________
\"you cant hold a good techie down\"
petogaz is offline  
Old 02-12-2004, 03:57 AM   #4 (permalink)
Super Techie
 
Join Date: Feb 2004
Posts: 455
Send a message via Yahoo to linux1880
Default

How can i actually repair it, i tried to unstall from kthe the program file inside the c: in my computer but doesn't delete.

any suggest please
linux1880 is offline  
Old 02-12-2004, 04:46 AM   #5 (permalink)
True Techie
 
Join Date: Jan 2004
Posts: 164
Default

try this as follow :
start-> run -> in the box type : sfc /scannow and valid by ok.
respect spaces. it may ask you a CD if so put your XP disk and follow instructions.
__________________
\"you cant hold a good techie down\"
petogaz is offline  
Old 02-12-2004, 04:51 AM   #6 (permalink)
Super Techie
 
Join Date: Feb 2004
Posts: 455
Send a message via Yahoo to linux1880
Default

THANKS BOB,
simply running Ad-aware did it all
linux1880 is offline  
Old 02-12-2004, 04:58 AM   #7 (permalink)
True Techie
 
Join Date: Jan 2004
Posts: 164
Default

my pleasure bud !
__________________

__________________
\"you cant hold a good techie down\"
petogaz is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.