IE 7 Beta 2 Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-23-2006, 11:31 PM   #1 (permalink)
Super Techie
 
Join Date: Nov 2005
Posts: 378
Send a message via AIM to Anphrax
Default IE 7 Beta 2 Problem

Recently my IE 7 Beta 2 stopped working Whenever I try to go to a webpage it says it cant find it and shows nothing. Around the same time my MSN Messenger stopped working...

Ive done a few searches, but I cant seem to find out whats wrong with it.

Windows xp pro
1.5gb ram
AMD Athlon 3200+ 64
Gigabyte mobo
nVidia 6800GS vid

If that helps at all

Anyway, if you guys can get me some quick help, id love you forever
__________________

__________________
Sig privileges back.

I love you sig santa :D
Anphrax is offline  
Old 06-24-2006, 12:16 AM   #2 (permalink)
Junior Techie
 
Join Date: Apr 2005
Posts: 67
Default

Does anything else not happen to work??

If it is stating that the page cannot be found, and MSN stops working then it is possible that there is a problem with your internet connection.
__________________

mestizo122 is offline  
Old 06-24-2006, 12:54 AM   #3 (permalink)
Super Techie
 
Join Date: Nov 2005
Posts: 378
Send a message via AIM to Anphrax
Default

every other program that is connected to the internet works fine. In fact im using the same computer, but instead of IE im using Firefox.

The only reason I need IE to work is because Entropia-Universe uses it to download updates and to run its logon screen, without IE working I cant play
__________________
Sig privileges back.

I love you sig santa :D
Anphrax is offline  
Old 06-24-2006, 02:25 AM   #4 (permalink)
Super Techie
 
Join Date: Nov 2005
Posts: 378
Send a message via AIM to Anphrax
Default

sorry for the double post, but I fixed it. Had something to do with a program I was running that hides me IP
__________________
Sig privileges back.

I love you sig santa :D
Anphrax is offline  
Old 06-24-2006, 02:44 AM   #5 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 30
Default Yeah

I got sick of IE and switched to fire fox
Then it's slow speed killed me so i made my own browser.
tjweb is offline  
Old 06-24-2006, 02:45 AM   #6 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 30
Default here

Go to this post to see my browser and download it
http://techist.com/showthread.php?s=&threadid=111393
__________________

tjweb is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.