icons on drive..... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-18-2004, 12:18 PM   #1 (permalink)
True Techie
 
Join Date: Apr 2004
Posts: 126
Default icons on drive.....

whenever i open up my drives, it always goes thru the rows and changes the icons to what they are suppose to be. at first they are just a lil box then like refreshes to the actual icon its suppose to be. why does it do this everytime? a fix?
__________________

RavishingRocket is offline  
Old 04-22-2004, 09:10 PM   #2 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 40
Send a message via AIM to n_derr
Default

your computer just sounds slow. as for a fix, try more ram
__________________

__________________
My PC:
AMD Athlon 64 3200+
512 MB 2700 (Soon to be 1gb PC 3200)
ATI Radeon 9500 Pro (Soon to be ATI Radeon AIW 9800 Pro)
n_derr is offline  
Old 04-24-2004, 12:23 PM   #3 (permalink)
True Techie
 
Join Date: Apr 2004
Posts: 126
Default

i have 640
RavishingRocket is offline  
Old 04-24-2004, 01:57 PM   #4 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

if it's win2k or XP, run a checkdisk. The problem is with file indexing on the system. It needs to be cleaned up. SHould clean up the icon files. Also, are you viewing them as thumbnails? if so swith to a list or detail view.
Inaris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.