Icon not responding - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 02-06-2005, 10:49 AM   #1 (permalink)
Newb Techie
Join Date: Jan 2005
Posts: 6
Default Icon not responding

For a dial up internet connection. My icon which brings up the dialup program does not respond. Sometimes I have to click it like 10 times in order for the dial-up box to come up.

Someone said I may have some bad .dll files which are causing this. I was given a list of them to run.

When I typed in regsvr32 secur32.dll I got this message:

DLLRegister Server may not be exported, or a corrupt version of secur32.dll may be in memory. Use pview to detect/remove.

Any suggestions???
jengels is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:48 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.