ibm web camera - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 10-07-2002, 08:15 AM   #1 (permalink)
Newb Techie
Join Date: Oct 2002
Posts: 2
Send a message via AIM to rcsgtown
Default ibm web camera

Had to reinstall win 98se and loaded the software from disk for the camera, pluged in acm and got this notice:
Video camera is not functioning properly.
The supplied buffer is not valid for the reguested operation.
Any suggestions

rcsgtown is offline  
Old 10-09-2002, 11:15 PM   #2 (permalink)
Super Techie
Join Date: Sep 2002
Posts: 338

Have you done all of the Updates through ""? In particular, there is a patch for hot-swappable devices.

Seloce is offline  
Old 10-10-2002, 08:48 AM   #3 (permalink)
Newb Techie
Join Date: Oct 2002
Posts: 2
Send a message via AIM to rcsgtown

No I haven't, didn't know about it. Will take a look, Thanks
rcsgtown is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:53 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.