IBM R40 with XP and Optical mouse - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-14-2004, 12:14 PM   #1 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default IBM R40 with XP and Optical mouse

So the problem is this:

When you have the above laptop with a port replicator attached and the Optical mouse plugged into the port replicator USB ports, the Mouse will lock up at random intervals.
I have not been able to identify exactly what is causeing the problem yet, but this is what I have done.

BTW, Uninstalling the USB mouse from device mgr and then refreshing work to get it back, but that isn't the solution.

I have uninstalled\reinstalled all of the pointing device drivers. Uninstalled\reinstalled all of the USB drivers. Changed ports for the mouse. Changed Port replicators. Moved the computer to a different office. Got a different USB optical mouse.

I have the option to rebuild the Laptop, but I dont' want to do that as I want to solve the problem. This issue is being seen at another site as well, only his locks up only when playing music. I was able to fix his by changing the port and reinstalling the HID drivers.
Any Ideas?
Inaris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.