I think it's completely gone now.. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 09-12-2007, 08:45 AM   #1 (permalink)
Newb Techie
Join Date: Sep 2007
Posts: 1
Default I think it's completely gone now..

Well, earlier today I downloaded an Xvid Encoder. It contained three .exe's, and I had to install one of them in my C:\Documents and Settings\joel folder. I thought it would just throw in some files. Instead, it replaced the whole folder. Everything was gone. My desktop shortcuts, favorites, music, downloads... over 20 gigs. All gone. Now I'm not too worried about the favorites, mostly about the music I had in there. Also now my main problem is the Quick Launch. I can't get it working. I have no idea what the file path is, and when trying to enable it from the taskbar, nothing happens. I click "Enable Quick Launch", click apply and then OK, yet after I do the same thing again the box is unchecked. Also if I try to install programs with Quick Launch and check the box saying "install Quick Launch icon", it still doesn't work. I'm really miserable. What to do to get it back? Also, is there ANY WAY to receive the replaced files once again? I've been trying to solve the problem for three hours now. Please - this is just horrible.

dreamcrusher is offline  
Old 09-12-2007, 10:02 AM   #2 (permalink)
djmaddogfreak's Avatar
Join Date: Mar 2007
Location: Waterbury, CT
Posts: 121
Send a message via AIM to djmaddogfreak
Default Re: I think it's completely gone now..

well have u tried doing a search for a file you know was in the folder? maybe ur file system go rewritten a little bit, my file system is all messed up atm. If the search doesn't find it, it may be gone, you might be able to look for an undelete program on google. Wen a file gets deleted, only the first few bits of code are erased, the rest of them stay there to be written over, so those undelete programs look for those large chunks of code, and attempt to rewrite the beginning part. best of luck
System Specs:
ASUS M2N-SLI Deluxe Mobo
AMD X2 64 bit 4600+ O.C. 15%(from 2.40 GHz to 2.65 GHZ)
4X1GB Crucial Ballistic Tracer O.C. to 880 MHz @ 4-4-4-12
2 - 500 Gig Seagate 7200 RPM HDDs
2 - 160 GB WD 7200 RPM HDD in RAID 0
NVidia GeForce 8800 GT with 512 megs of RAM
Liquid Cooled Processor
Windows Vista Ultimate 64
My Business
djmaddogfreak is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
New to programming completely... wanna make use of the school years veg1992 Programming 6 07-31-2007 03:41 PM
completely rebooting my comp Z e i g Microsoft Windows and Software 12 07-17-2007 09:38 PM
Completely Freezing at Random Twinfun2 Hardware Repairs and Troubleshooting 2 07-09-2007 11:27 AM
clearing computer completely werdna35 Microsoft Windows and Software 1 06-04-2007 07:07 PM
My computer has completely stopped responding. Chris Down Microsoft Windows and Software 1 06-02-2007 04:00 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:24 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.