I ran MemTest for 12 hours but no log, no errors found - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 02-23-2008, 12:08 PM   #1 (permalink)
Lookin' for higher ground
Join Date: Feb 2007
Location: Sacramento
Posts: 1,083
Default I ran MemTest for 12 hours but no log, no errors found

Hi again,

Well, I ran Memtest but no errors were found and it did not create a log.

My computer is still having lots of error messages and shutting down consistently.

Please, is there anything else I might do?


soarwitheagles is offline  
Old 02-23-2008, 12:14 PM   #2 (permalink)
Do not Stare at my Avatar
Ste's Avatar
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,571
Send a message via MSN to Ste
Default Re: I ran MemTest for 12 hours but no log, no errors found

You do not need to start another thread on the same problem, post this information in the previous thread.
Ste is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:34 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.