I/O error computer won't start - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-24-2004, 11:19 PM   #1 (permalink)
Junior Techie
 
Join Date: May 2004
Posts: 60
Default I/O error computer won't start

I/O error computer won't start

A friend deleted some files from her computer and had about 40 viruses on her computer. The viruses have been removed.

Now she get's the following error:
"While initiating device IOS:
Error an I/O subsystem driver failed to load.

Either a file in the .\iosubsys subdirectry is corrupt or the system is low on memory."

All is still in the Recycle Bin. Is there something I can restore from the recycle Bin?
__________________

thewolfe is offline  
Old 08-25-2004, 12:16 AM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

where does this error appear? in windows?
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 08-25-2004, 12:29 AM   #3 (permalink)
Junior Techie
 
Join Date: May 2004
Posts: 60
Default

I get the Windows 98 "splash screen" and then the message.
thewolfe is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.