i need some help please! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 09-13-2003, 11:48 AM   #11 (permalink)
Newb Techie
Join Date: Sep 2003
Posts: 1

It's been a while since this post, but think the problem is that you don't have the Windows XP driver for the HomeFree USB Phone Line Adapter. Forget about the software that came on the cd -- it doesn't work on Windows XP. Windows XP has its own version of home networking. I have the HomeFree adapter card on 2 networked Windows XP PC's and one Windows 98. I had the HomeFree USB PhoneLine adapter working on my laptop with Windows XP. However, I lost the drivers when I had to reformat the hard drive and can't find the setup files that I used to install the driver. If you find the driver setup files, let me know. Otherwise, I'm very happy with the network and use it to share a cable connnection.


bernier2 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:09 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.