I cannot get .Net Framework to Install - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-06-2005, 03:20 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 7
Question I cannot get .Net Framework to Install

I need to install .Net Framework 1.1 for a job I am working on.
I recently upgraded from Windows ME to Windows XP Home Edition.
Everything is running great except I cannot install .Net Framework 1.1

I did have it on my computer (from a previous install on Windows ME
and it ran fine) I did get it to download once while in Windows Xp but
then it wouldn't install.
This is all after I upgraded to Windows XP (which I had paid a techie
from HP to do for me).

I have tried installing it from microsoft.com, and a CD
but to no avail.

I get various error messages:

From Donetfx
Inernal Error 2908
(7048B-5591-4C80-42BB-BOE5-F2COCEE02C7A)

And...Erroe 1935. An error occured during the installation
of assembly Microsoft.

Just to let you know
-I uninstalled the download and rebooted and tried again and again.
-I wasn't running any anti-virus or spyware software at time
of installation
-When I tried to dowload my Microsoft Updates, everything
installed correctly (not high priority) EXCEPT .Net Framework 1.1
was not installed and it did not give me a reason why.

I cannot work until this issue is resolved and though I don't expect you to fix it, any steering in the right direction, would be a GREAT thing.

Thank you for reading this far.


Mazz
:bald:
__________________

mazzie is offline  
Old 10-06-2005, 03:27 PM   #2 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Do you have the ability to use windows update ?
If so, Connect and see if you can pull it down automatically.


Edit: When you went from home to Xp did you do a fresh install including a reformat or just the upgrade ?
__________________

__________________
brady is offline  
Old 10-06-2005, 03:34 PM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 7
Default

The technician updated the BIOS and then we did
an Upgrade.

I can use Windows Update. Everything is updated.

TY
mazzie is offline  
Old 10-06-2005, 03:36 PM   #4 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

You are using xp sp2 i assume ?
What browser ? and version ?


Edit: If you are on a XP pro machine you have to have ASP.NET as well.

Edit2: Found something interesting you might need.
http://blogs.msdn.com/astebner/archi...08/406671.aspx
__________________
brady is offline  
Old 10-06-2005, 03:50 PM   #5 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 7
Default

You are using xp sp2 i assume ? YES WIndows XP Home ED

What browser ? and version ? I.E. 6.0


Edit: If you are on a XP pro machine you have to have ASP.NET as well.

Edit2: Found something interesting you might need.
http://blogs.msdn.com/astebner/arch.../08/406671.aspx
mazzie is offline  
Old 10-06-2005, 03:52 PM   #6 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Mazzie, Did you try the link in Edit2 ?
That blog has a tool that will help you completely get rid of any .NET software so you can start from scratch.
__________________
brady is offline  
Old 10-06-2005, 08:22 PM   #7 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 7
Default

bradybnmci
You are my HERO!

I downloaded the link you offered above and
lo and behold it worked!! Instantly!

After I downloaded the cleaner I reinstalled
my .Net Framework 1.1 and it installed immediately
without incident.

I have been working on this with techs from my job
for almost a week now...When I finally called them
(I work in NY they are in Calif) and told them it was
fixed they were thrilled because they were all stumped
...I could have taken all the credit for myself...hehehehe
but I pointed them to you and told them what you did~
THANK YOU from the bottom of my heart.

You have just sent this gal back to work...!

All the best,
mazz
mazzie is offline  
Old 10-07-2005, 12:46 PM   #8 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

You are very welcome Mazzie.
__________________

__________________
brady is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.