I am online, but I can't browse - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 01-11-2005, 04:30 PM   #1 (permalink)
Junior Techie
Join Date: Jul 2004
Posts: 87
Default I am online, but I can't browse

recently I installed the microsoft spyware removal tool and it removed the spywares i had on the computer. The next day when i restarted the computer, I was able to log onto AIM, but I couldn't browse the internet. Everytime i went to a site, i would get a pop up error saying "iau.exe" is missing or something like that. I have no idea what iau.exe belongs to. If i knew, i would reinstall that program. lol.


(i'm using the pc at work)

gsteg is offline  
Old 01-11-2005, 04:35 PM   #2 (permalink)
True Techie
Join Date: Dec 2004
Posts: 213
Send a message via AIM to The Rage

I'm not familiar with the MS spyware removal tool but I wouldn't trust it yet. Is there a way to revert the removal?
Use AdawareSE. It does the job. There are others for spyware/virus removal...

You wouldn\'t like me when I\'m angry
The Rage is offline  
Old 01-11-2005, 04:43 PM   #3 (permalink)
Junior Techie
Join Date: Jul 2004
Posts: 87

maybe i shouldn't have used it. a friend of mine recommended me the program and told me its really good, well too bad it doesn't work well with me.

so i went on google and searched and it happens to be that iau.exe is a file of microsoft internet acceleration utility. supposedly its a spyware but i don't see how removing it will actually help me since the MS spyware tried to do so in the first place.
gsteg is offline  
Old 01-11-2005, 04:54 PM   #4 (permalink)
Techie Beyond Description
Osiris's Avatar
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris

Try this: Boot into Safe Mode, then after you delete the keys, if they are present, run spy-bot and adaware.

Click Start > Run.
Type regedit

Then click OK.

Navigate to the keys:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Run
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\Curre ntVersion\Run

In the right pane, delete the values:

"Microsoft Internet Acceleration Utility"="iau.exe"
"Internet Connection Wizard"="stisvsq.exe"
"Games Acceleration"="svshost.exe"
"Internet Mail and News"="msqdevl.exe"
"Microsoft Management Console"="lssas.exe"
"Multimedia extensions"="mservice.exe"

Navigate to the key:

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Internet Settings

In the right pane, delete the following values:


Exit the registry editor.
Osiris is offline  
Old 01-11-2005, 06:13 PM   #5 (permalink)
Junior Techie
Join Date: Jul 2004
Posts: 87

ok i fixed the problem.

i deleted those files, but not your way though. i went and used HijackThis and manually deleted the files in the windows folder. now i'm back online. thanks guys!
gsteg is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:19 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.